TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 02-10-2007, 03:55 PM   #1
jigsawhc
Slowly Taking Over
 
Join Date: Jun 2005
Location: Southern California
Posts: 51
Live TV/Guide Button not working

I have a TiVo Series 2 (Humax DRT800) and when I hit the Live TV/Guide button it brings me to live TV, but when I hit it again the Guide does not pull up. It was working yesterday, but today it when I hit it I head the TiVo make the button press sound but the Guide never comes up. Anyone have any ideas? All the other buttons seems to be working fine.
__________________
  • TiVo HD
  • Humax DRT-800 upgraded to 280 Hours
jigsawhc is offline   Reply With Quote
Old 02-10-2007, 05:07 PM   #2
jmbeach34
Registered User
 
Join Date: Feb 2007
Posts: 1
Same here

I have the exact same model and mine stopped working about a week ago. Every other button is working fine. Makes the "ding" when I hit the Live TV button but nothing ever comes up. Have tried restarting and resetting the recorder - neither fixed problem.
jmbeach34 is offline   Reply With Quote
Old 02-10-2007, 07:20 PM   #3
jigsawhc
Slowly Taking Over
 
Join Date: Jun 2005
Location: Southern California
Posts: 51
Yep. I tried restarting and no luck.
__________________
  • TiVo HD
  • Humax DRT-800 upgraded to 280 Hours
jigsawhc is offline   Reply With Quote
Old 02-11-2007, 04:01 PM   #4
jigsawhc
Slowly Taking Over
 
Join Date: Jun 2005
Location: Southern California
Posts: 51
If anyone has any ideas I'd really appreciate your input.
__________________
  • TiVo HD
  • Humax DRT-800 upgraded to 280 Hours
jigsawhc is offline   Reply With Quote
Old 02-16-2007, 11:11 PM   #5
rdemuth
Registered User
 
Join Date: Feb 2007
Posts: 1
Same problem with a Toshiba with DVD recorder. Had the problem several times over the past year. Hard power cycled it. Still didn't work. Played with various buttons. Finally go it to work, but am unfortunately not clear exactly what the sequence I used to get it to work. Extremely annoying.
rdemuth is offline   Reply With Quote
Old 02-17-2007, 08:19 AM   #6
hiker
S.o.N.Y.D.a.C.
 
hiker's Avatar
 
Join Date: Nov 2001
Location: SF Bay Area (Novato)
Posts: 1,352
With a TiVo remote that does not have separate Live and Guide buttons, try pressing TiVo button then Live button. After that, Live should bring up the Guide.

Hopefully that will fix the problem, however, I'm not sure why this is happening on a single tuner TiVo. Maybe the problem is related to DVD combo TiVos. A similar problem happens with dual tuner TiVos like the newer models, Series3, S2DT, and DirecTiVos, which come with a remote with separate Live and Guide buttons. On these models, Live does not bring up the Guide but rather swaps the tuner being viewed. But using an older TiVo remote without separate Live and Guide buttons on these models can cause Live to bring up the guide, the opposite of what you are experiencing and the fix is the same. This was designed into the TiVo software to make the newer dual tuner models compatible with older remotes.
__________________
DirecTV TiVo HR10-250
DirecTV STB Samsung SIR-TS360
DirecTV DVR HR20-100
TiVo Series 3 Comcast
hiker is offline   Reply With Quote
Old 09-21-2008, 04:43 PM   #7
waxwing1
Registered User
 
Join Date: Dec 2004
Posts: 13
Thumbs up Thanks!

Thanks for this post. This issue has been driving me nuts. Your suggestion worked like a charm. Any idea of how it happened in the first place (so I can avoid doing it again?).

- John
__________________
- John Michl
TiVo HD, TiVo Premiere, various Toshiba TiVos

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
waxwing1 is offline   Reply With Quote
Old 09-21-2008, 06:32 PM   #8
bedelman
Call me Bob
 
bedelman's Avatar
 
Join Date: Feb 2001
Location: Crystal Lake, IL, USA
Posts: 3,562
When the TiVo sees the pulse from the TiVo button, it uses that information to determine whether its a remote with a separate Guide button or not (the TiVo button signal is slightly different). If you have another TiVo remote with a separate Guide button or some universal remotes that have the TiVo button signal set incorrectly, this can happen.

- Bob
__________________
Bob Edelman

You can never have too many TiVo's (7) or wireless routers (5) -- all in one residence!
bedelman is offline   Reply With Quote
Old 01-16-2009, 02:33 PM   #9
rucka
Registered User
 
Join Date: May 2007
Posts: 39
the hold the Tivo Button and the Live TV button solved it for me. Thanks!
rucka is offline   Reply With Quote
Old 01-16-2009, 02:35 PM   #10
CuriousMark
Forum Denizen
 
CuriousMark's Avatar
 
Join Date: Jan 2005
Location: SoCal
Posts: 2,555
Quote:
Originally Posted by rucka View Post
the hold the Tivo Button and the Live TV button solved it for me. Thanks!
You don't need to hold it. Just push it once after the DVR has updated it's software so it can memorize what kind of remote you have. You need to press the TiVo button at least once after every software update since it looses the remote type when it updates to a new version. Once you have pressed it, it will know the remote and respond correctly from then on, so there is no need to hold the TiVo button down.
CuriousMark is offline   Reply With Quote
Old 01-08-2011, 11:13 AM   #11
hershey4
Registered User
 
Join Date: May 2006
Location: Red Sox Nation
Posts: 165
fwiw, I just noticed this happening after using wii, i.e. switching video inputs. Not sure if that is the definite cause for when it happens, but it might be. It has been happening intermittently to me for years. It eventually clears up but I never knew how. Maybe I was doing the "fix sequence" described above without realizing it.

Great forum to find this info.
hershey4 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:52 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |