TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Forum Jump
Thread Tools
Old 10-27-2007, 10:25 AM   #1
Registered User
Join Date: Mar 2005
Posts: 194
Shuttle differences between S2 & S3 for TTCB recordings

I am seeing some problems with movies that I uploaded from my PC to my S3. They are MPEG 2 files that were created using WinAVI, not .tivo files that originally came from a Tivo. They were produced at 720x480, 192000 audio bitrate, 44100 audio sample rate, and medium constant video quality. For some reason the S3 displays the length in seconds while the S2 will display the length in the progress bar in minutes. The S2 will fast forward through the file correctly. At 2x and 3x it will back up the appropriate amount when play is pressed. The S3 actually skips ahead a bit in the recording after 2X and 3X is used. Is anyone else seeing this behavior?

bubba1972 is offline   Reply With Quote
Old 10-27-2007, 12:10 PM   #2
Not so Senior Member
Join Date: Nov 2002
Posts: 5,556
TiVo's standard for audio is 48KHz. I have seen such playback problems caused by using other rates.

The minutes/seconds thing seems to be some goofy change TiVo has made.

HDTiVo is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:37 AM.
Page generated in 0.11548901 seconds (39.71% PHP - 60.29% MySQL) with 18 queries