TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-03-2008, 05:39 PM   #2971
kenrippy
Registered User
 
kenrippy's Avatar
 
Join Date: Jun 2006
Location: so. cal
Posts: 65
TW westminster, CA

i've been having a heck of a time getting an M card for my new tivoHD.
apparently, my area (HB, Westminster, GG) use the scientific atlanta cards. i've been to 3 locations and none of them have the M versions of these.

i had to set an appointment for 9 days from now. what a crock.

am i correct in believing that the tivoHD is only (or most compatible) with the "M" cards?

i didn't realize that this part of the install would be so frustrating.

thanks
kenrippy is offline   Reply With Quote
Old 03-03-2008, 05:54 PM   #2972
TiVolunteer
lotta lurk rare post
 
Join Date: Jul 2001
Location: Cary, NC
Posts: 270
Sometime over the weekend, it looks like TWC Raleigh converted cable card customers over so that we get digital versions of channels 1-99 instead of the analog versions we've been stuck with for the past 18 months.

However, at the same time they marked them as CCI 0x02

http://www.tivocommunity.com/tivo-vb...31#post6040731

ETA: link
__________________
Out with the old
In with the new
1 Premiere XL4
1 Roamio Pro
1 TiVo Mini
2 TiVo HD
TiVolunteer is offline   Reply With Quote
Old 03-03-2008, 06:12 PM   #2973
m_jonis
Registered User
 
Join Date: Jan 2002
Location: Albany, NY
Posts: 592
Quote:
Originally Posted by TiVolunteer View Post
Sometime over the weekend, it looks like TWC Raleigh converted cable card customers over so that we get digital versions of channels 1-99 instead of the analog versions we've been stuck with for the past 18 months.

However, at the same time they marked them as CCI 0x02

http://www.tivocommunity.com/tivo-vb...31#post6040731

ETA: link
Yep, TW is known for doing this. File a complaint with the FCC.
m_jonis is offline   Reply With Quote
Old 03-03-2008, 06:13 PM   #2974
m_jonis
Registered User
 
Join Date: Jan 2002
Location: Albany, NY
Posts: 592
Quote:
Originally Posted by TiVolunteer View Post
Sometime over the weekend, it looks like TWC Raleigh converted cable card customers over so that we get digital versions of channels 1-99 instead of the analog versions we've been stuck with for the past 18 months.

However, at the same time they marked them as CCI 0x02

http://www.tivocommunity.com/tivo-vb...31#post6040731

ETA: link
although in TW Albany, they've even set the local rebroadcasts as 0x02 EXCEPT the HD locals and the actual analog channels.

But by "forcing" the cable card to only receive the digital locals, they still have those set to 0x02.
m_jonis is offline   Reply With Quote
Old 03-03-2008, 06:16 PM   #2975
DrWho453
Registered User
 
DrWho453's Avatar
 
Join Date: Jul 2005
Location: Raleigh NC
Posts: 311
Quote:
Originally Posted by TiVolunteer View Post
Sometime over the weekend, it looks like TWC Raleigh converted cable card customers over so that we get digital versions of channels 1-99 instead of the analog versions we've been stuck with for the past 18 months.

However, at the same time they marked them as CCI 0x02

http://www.tivocommunity.com/tivo-vb...31#post6040731

ETA: link
I just checked channel 50 FSN south and it is set to 0x02. Great so now we have to go through and fight TWC on what they should be setting to copy protection and what they shouldn't be setting to copy protection. I guess we should be happy that they didn't go with 03. Lovely. I love TWC, they have such great love for their customers making sure they do right by the customer.
__________________
Visit
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
for great classical music in an original plantation house.
DrWho453 is offline   Reply With Quote
Old 03-03-2008, 06:22 PM   #2976
bobrt6676
Registered User
 
Join Date: Dec 2007
Location: Huber Heights, Ohio
Posts: 178
TivoHD works equally with either (2) S-cards OR (1) M-card. It would be VERY unusual for TWC to allow a CC pickup. They normally require a truck roll (at your expense of course) to have the CC's "professionally installed" (I use the term loosely!) ;-))
bobrt6676 is offline   Reply With Quote
Old 03-03-2008, 08:02 PM   #2977
kenrippy
Registered User
 
kenrippy's Avatar
 
Join Date: Jun 2006
Location: so. cal
Posts: 65
Quote:
Originally Posted by bobrt6676 View Post
TivoHD works equally with either (2) S-cards OR (1) M-card. It would be VERY unusual for TWC to allow a CC pickup. They normally require a truck roll (at your expense of course) to have the CC's "professionally installed" (I use the term loosely!) ;-))

thanks, i was able to convince them that i had detailed instructions on how to install them and when and what numbers to write down, before calling TWC to have them "pair" or whatever they do on their end.
kenrippy is offline   Reply With Quote
Old 03-03-2008, 08:16 PM   #2978
INARUSH
Registered User
 
Join Date: Mar 2008
Posts: 7
Finally got my new S3 installed today in CHARLOTTE, NC (Time Warner Cable - TWC). Looks like most things work, but I whenever I go to some HD channels the cable card ID pops up. Are these channels all switched in Charlotte? I can't even get ESPN. Anyone have a list of what we do get? Any idea if something is wrong with the set up? Any help is appreciated.

FYI: Valerie from TWC was a great help to the technicians. Justin and Kelly were also pretty good technicians (from 1800 connect - TWC contractor). Believe it or not, we had issues setting up the system until the wireless adaptor was plugged into a different USB outlet. Yeah, I have no idea what a USB outlet had to do with the CABLECards connecting, but that was the case. We still don't get ESPN though! I can't deal without the others, but I am in Charlotte and we have some certain attraction to cars going in circles.... in HD!
INARUSH is offline   Reply With Quote
Old 03-03-2008, 08:39 PM   #2979
cableguy763
Registered User
 
Join Date: Oct 2006
Location: Austin
Posts: 525
Quote:
Originally Posted by INARUSH View Post
Finally got my new S3 installed today in CHARLOTTE, NC (Time Warner Cable - TWC). Looks like most things work, but I whenever I go to some HD channels the cable card ID pops up. Are these channels all switched in Charlotte? I can't even get ESPN. Anyone have a list of what we do get? Any idea if something is wrong with the set up? Any help is appreciated.

FYI: Valerie from TWC was a great help to the technicians. Justin and Kelly were also pretty good technicians (from 1800 connect - TWC contractor). Believe it or not, we had issues setting up the system until the wireless adaptor was plugged into a different USB outlet. Yeah, I have no idea what a USB outlet had to do with the CABLECards connecting, but that was the case. We still don't get ESPN though! I can't deal without the others, but I am in Charlotte and we have some certain attraction to cars going in circles.... in HD!
When your channels pop up and shows the cable card id, it means your card is not paired. Is charlotte using SA or Moto? If it's SA, check the CP screen and see if it says "Waiting for CP Auth" by the cp status. If so, your card is not paired. If it says "CP Auth Received", you aren't subscribed to the particular package that channel is on. This might not be your fault, but a call to the cable co is needed either way.
cableguy763 is offline   Reply With Quote
Old 03-03-2008, 10:16 PM   #2980
kichigai01
Registered User
 
Join Date: Feb 2008
Posts: 19
I just picked up on a M-Cablecard here in the Dallas area and I am not sure what to do.

The installer came out about 5:30 (30 minutes late) and installed the card then called it in. The person on the other end just wasn't getting it and after about 2 hours I told the installer to go home. He was just wasting his time and I will call in to figure it out.

Well, after removing and reinstalling the card and rebooting my TivoHD about 4 times each, I am finally able to get about 80% of the channels. I quickly called customer service and they proceeded to tell me to do the same things I just did 4 times. I am still not getting many of the channels including my HD channels after working on it for over 5 hours.

Should I just let it sit over night to allow the system to "marry" the box and card together?

Any other advice someone might have?

Thanks
kichigai01 is offline   Reply With Quote
Old 03-04-2008, 09:35 PM   #2981
INARUSH
Registered User
 
Join Date: Mar 2008
Posts: 7
TWC Charlotte

Quote:
Originally Posted by cableguy763 View Post
When your channels pop up and shows the cable card id, it means your card is not paired. Is charlotte using SA or Moto? If it's SA, check the CP screen and see if it says "Waiting for CP Auth" by the cp status. If so, your card is not paired. If it says "CP Auth Received", you aren't subscribed to the particular package that channel is on. This might not be your fault, but a call to the cable co is needed either way.
You were correct. I called TWC last night and they fixed card 2, but CARD 1 still is showing "Waiting for CP Auth". I should have kept them on the phone, but TIVO takes forever to complete the guided setup. I called back today and the guy had no clue what he was doing. I tried to walk him through what I needed (at what point did I become the knowledgable one), but he insisted that he IM the support guys. Anyways, the ECMs are climbing again, but it still is waiting for authorization. How long do I wait before it becomes authorized? Is this instant or does it take time? Thanks again for your help on this!!
INARUSH is offline   Reply With Quote
Old 03-04-2008, 10:32 PM   #2982
jschuur
TV-holic, improving
 
jschuur's Avatar
 
Join Date: Nov 2002
Location: London, UK
Posts: 2,278
An Orange County success story

Time for me to chime in from Orange County, CA too:

I finally had it with DirecTV's scrollers announcing the loss of local HD channels, and splurged on 2 refurb Tivo HDs and a DVR extender drive (oh yeah, and 2 LCD TVs too ) and made the switch to Time Warner cablecards. The install went almost perfect, requiring only 2 visits.

During the first visit, the friendly installer brought 2 Motorola mcards, and it looked like everything worked fine, until he left, when I realized I was only getting some of the local channels with HD, but no digital tiers or premium channels. Some research showed that I had the dreaded 'Auth:MP' problem (MP stands for 'missing programming' apparently), which I debugged with the help of the cablecard troubleshooting guide from Tivo.

The 2nd installer came a few days later, and in the end I just got 2 different mcards and after they were paired, all my channels were there right away. I never found out if it was a defective batch of cards, or if the pairing had gone wrong.

Both installers said they'd done TiVo installs before, but in reality, they didn't know about the Tivo HD/Series 3 distinction. In retrospect, it was a mistake to let the first guy take off, thinking the missing channels would magically appear later. The way channel authorization works, that should not take more than a few minutes. My advice would be to insist on re-pairing from scratch, paying close attention to the host/data/serial/cablecard ID numbers they read off, write down and pass along through the phone. Also don't try and set up 2 new Tivos in parallel, perhaps that was were things went wrong for me the 1st time around.

One odd thing did happen. The 2nd installer claimed he had been told that Tivo HDs with a serial number ending in '160' were not supported by mcards due to a known bug. He wanted to use scards, but a quick call to the Tivo cablecard hotline (866 986-8486) with the installer on speaker phone assured him that this was incorrect. Lucky, he didn't persist on using the scards.

I also looked at the initial worksheet and saw that they listed the charges for 4 cablecards, even though I got mcards. Another quick call to Time Warner's customer support line, and they took off the charges for 2 of the 4 cards.

Color me completely satisfied. Finally getting to schedule my shows on tivo.com and networking the 2 units, so I can shuffle recordings between the living room and bed room is just amazing. Plus I'm paying a little less now than I used to pay DTV, for roughly the same programming, and as an added bonus, I'm on a month to month plan with TWC.
__________________
+
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Why do I have to watch a French movie?! I didn't do anything wrong!" - Phil Dunphy
jschuur is offline   Reply With Quote
Old 03-04-2008, 11:15 PM   #2983
cableguy763
Registered User
 
Join Date: Oct 2006
Location: Austin
Posts: 525
Quote:
Originally Posted by INARUSH View Post
You were correct. I called TWC last night and they fixed card 2, but CARD 1 still is showing "Waiting for CP Auth". I should have kept them on the phone, but TIVO takes forever to complete the guided setup. I called back today and the guy had no clue what he was doing. I tried to walk him through what I needed (at what point did I become the knowledgable one), but he insisted that he IM the support guys. Anyways, the ECMs are climbing again, but it still is waiting for authorization. How long do I wait before it becomes authorized? Is this instant or does it take time? Thanks again for your help on this!!
An ecm is like a clock. It will continue to increase as long as that tuner is tuned to an encrypted channel, authorized or not. Authorization should take on average about 2 minutes real time. Keep in mind that the screen does not refresh itself, and when checking the cp screen you need to back in and out of it to get an accurate reading. If the billing system is running and backing up hits is another story, but realisticly once you see emm's you should see a CP Authorized status. At most 5 minutes. You DO NOT have to repeat guided setup to get the cards authorized. This will only lengthen the time of an install. What you need is on average 4 to 8 EMM'S. The only way to see this is under the cp screen, like you are obviously doing. This should be able to do over the phone, but sometimes they like to roll a truck to make sure the card isn't bad.

You are halfway there , be persistent and remember honey catches more flies than other things, so be nice with the person on the other end of the phone.

Last edited by cableguy763 : 03-04-2008 at 11:16 PM. Reason: spelling
cableguy763 is offline   Reply With Quote
Old 03-04-2008, 11:37 PM   #2984
derspiess
Registered User
 
Join Date: Jul 2007
Posts: 98
Okay, the tech came today, installed one M-card, and left, telling my wife everything was good to go, and left. He wrote down the the CC#, Host ID, and some other code for me.

At any rate, when I got home from work, I repeated the guided setup but am not having much luck getting anything but black screens on a large majority of the channels. So far, the only channels I'm getting are a few PBS, local origination, and shopping channels. Am I supposed to see everything right off the bat, or does it take a while to pair all the channels?

Also, a couple times while trying to find channels I came across a channel (don't remember which, but they weren't the same one) where it tuned in very briefly, then caused my TivoHD to reboot

I guess I'll let it sit overnight (not that I have much choice at this point), and I probably won't have time to call TW til tomorrow evening.

edit: one last check before I went to bed-- it looks like I'm also getting NBC, CBS, FOX, etc. But still missing a large majority of my channels.

Last edited by derspiess : 03-05-2008 at 12:14 AM.
derspiess is offline   Reply With Quote
Old 03-05-2008, 08:07 AM   #2985
kichigai01
Registered User
 
Join Date: Feb 2008
Posts: 19
Quote:
Originally Posted by derspiess View Post
Also, a couple times while trying to find channels I came across a channel (don't remember which, but they weren't the same one) where it tuned in very briefly, then caused my TivoHD to reboot

I guess I'll let it sit overnight (not that I have much choice at this point), and I probably won't have time to call TW til tomorrow evening.

edit: one last check before I went to bed-- it looks like I'm also getting NBC, CBS, FOX, etc. But still missing a large majority of my channels.
I am currently having the same issue in the Dallas area. I called and called and all TWC wants to do over the phone is reboot your stuff if they even know how to troubleshoot a Tivo. I so far have had one visit from a tech with another one scheduled for Thursday for the same issue.

I receive no HD channels expect for the local HDs nor do I receive any upper band digital channels. I was told there was a problem at the server and would hear something from the main office after the first truck roll but I never heard anything. This is the reason for the second truck roll.

Good Luck to you.

UPDATE: It is finally working. After talking to Tivo, they determined the problem was the card was not authorized but activated and paired. We conferenced called TWC and low and behold the Tivo rep was right. TWC clicked a button and the channels popped on.

The one thing I cannot believe is that it took a Tivo rep to get my channels working. This was something the cable company should have noticed right off the bat.

Last edited by kichigai01 : 03-05-2008 at 09:57 AM. Reason: update
kichigai01 is offline   Reply With Quote
Old 03-05-2008, 01:35 PM   #2986
derspiess
Registered User
 
Join Date: Jul 2007
Posts: 98
Quote:
Originally Posted by kichigai01 View Post
UPDATE: It is finally working. After talking to Tivo, they determined the problem was the card was not authorized but activated and paired. We conferenced called TWC and low and behold the Tivo rep was right. TWC clicked a button and the channels popped on.

The one thing I cannot believe is that it took a Tivo rep to get my channels working. This was something the cable company should have noticed right off the bat.
That's good to hear, and gives me some hope. When I'm troubleshooting with TWC tonight, I'll make sure to keep the "activated & paired but not authorized" thing in mind. Would not surprise me one bit if that's my issue.
derspiess is offline   Reply With Quote
Old 03-05-2008, 01:54 PM   #2987
briangraf
Registered User
 
Join Date: Aug 2007
Posts: 7
Quote:
Originally Posted by briangraf View Post
Thank you very much! That was exactly what I was looking for.

Update: It took a little over a week, but TW responded to my letter of complaint. They say that they will be sending "their best technician" with another CC this coming Tuesday (3/4/2008). Will update again with the results. Thanks again dm-mm.
The install yesterday went very smooth and I now have two working CableCARDs. Thanks for the help. I guess the 3rd time is the charm.
briangraf is offline   Reply With Quote
Old 03-05-2008, 02:25 PM   #2988
dm-mm
eltiT resU motsuC
 
Join Date: May 2006
Location: Ohio
Posts: 73
Glad to help.

Enjoy your HDTivo

-dm
dm-mm is offline   Reply With Quote
Old 03-05-2008, 03:57 PM   #2989
INARUSH
Registered User
 
Join Date: Mar 2008
Posts: 7
Trying Again

Quote:
Originally Posted by cableguy763 View Post
An ecm is like a clock. It will continue to increase as long as that tuner is tuned to an encrypted channel, authorized or not. Authorization should take on average about 2 minutes real time. Keep in mind that the screen does not refresh itself, and when checking the cp screen you need to back in and out of it to get an accurate reading. If the billing system is running and backing up hits is another story, but realisticly once you see emm's you should see a CP Authorized status. At most 5 minutes. You DO NOT have to repeat guided setup to get the cards authorized. This will only lengthen the time of an install. What you need is on average 4 to 8 EMM'S. The only way to see this is under the cp screen, like you are obviously doing. This should be able to do over the phone, but sometimes they like to roll a truck to make sure the card isn't bad.

You are halfway there , be persistent and remember honey catches more flies than other things, so be nice with the person on the other end of the phone.
Thanks Cableguy I'll try again this evening. I have a feeling that one of the cards was manufactured in 2005, which I here may be an issue. Thanks again for all your help. It's my turn to buy the beer!
INARUSH is offline   Reply With Quote
Old 03-05-2008, 07:44 PM   #2990
INARUSH
Registered User
 
Join Date: Mar 2008
Posts: 7
Quote:
Originally Posted by cableguy763 View Post
An ecm is like a clock. It will continue to increase as long as that tuner is tuned to an encrypted channel, authorized or not. Authorization should take on average about 2 minutes real time. Keep in mind that the screen does not refresh itself, and when checking the cp screen you need to back in and out of it to get an accurate reading. If the billing system is running and backing up hits is another story, but realisticly once you see emm's you should see a CP Authorized status. At most 5 minutes. You DO NOT have to repeat guided setup to get the cards authorized. This will only lengthen the time of an install. What you need is on average 4 to 8 EMM'S. The only way to see this is under the cp screen, like you are obviously doing. This should be able to do over the phone, but sometimes they like to roll a truck to make sure the card isn't bad.

You are halfway there , be persistent and remember honey catches more flies than other things, so be nice with the person on the other end of the phone.

After about an hour and a half, I got the 2nd cable card to authorize. Looks like the cards were both matched to the same Host. After fixing that, 1 card ended up working (2). We can't get card 2 to work though. Since I know this is a 2005 card, perhaps that is the problem. They are send techs to visit again tomorrow with more cards. I am assuming all I will need to do is pop out card 1, pair a new card with that host, and then rerun the guided set up? The only thing I was concerned about is taking card 1 out and leaving card 2 in. Should I start from scratch and get card 1 set up and then put card 2 back in? Any thoughts on this?
INARUSH is offline   Reply With Quote
Old 03-05-2008, 07:52 PM   #2991
derspiess
Registered User
 
Join Date: Jul 2007
Posts: 98
Great Success

Called TWC & explained the situation. The gal put me on hold, then came back to tell me she was sending an activation signal. About 20-30 seconds later, I had college basketball on ESPNHD, in all its glory.

Didn't look through all my channels yet (wife is watching American Idol ) but I did get Cat5 cable run to the living room, so that should take care of that part of the equation. Once I'm certain everything's good, that crappy 8300HD is going back.

Thanks for the help, advice, & support
derspiess is offline   Reply With Quote
Old 03-05-2008, 11:33 PM   #2992
kichigai01
Registered User
 
Join Date: Feb 2008
Posts: 19
Happy to help in some minor way.
kichigai01 is offline   Reply With Quote
Old 03-06-2008, 04:05 AM   #2993
cableguy763
Registered User
 
Join Date: Oct 2006
Location: Austin
Posts: 525
Quote:
Originally Posted by INARUSH View Post
After about an hour and a half, I got the 2nd cable card to authorize. Looks like the cards were both matched to the same Host. After fixing that, 1 card ended up working (2). We can't get card 2 to work though. Since I know this is a 2005 card, perhaps that is the problem. They are send techs to visit again tomorrow with more cards. I am assuming all I will need to do is pop out card 1, pair a new card with that host, and then rerun the guided set up? The only thing I was concerned about is taking card 1 out and leaving card 2 in. Should I start from scratch and get card 1 set up and then put card 2 back in? Any thoughts on this?
All the tech will have to do is take out card 1 and call his "people". One thing you should make him check is the host ID's. Those are bound to the card slot. Make sure he has card 1 paired with slot 1. This sounds like they screwed up the first time. Good luck.
cableguy763 is offline   Reply With Quote
Old 03-06-2008, 10:00 AM   #2994
brianreed
Registered User
 
Join Date: Mar 2008
Posts: 1
TWC Austin Business Office is confused

After getting my Tivo HD, I went round & round with the business office trying to ask/beg/plead for a cable card. The rep I talked to swore up and down that CCs are no longer available, and they won't work after the Feb 2009 FCC DTV deregulation, blah blah blah.
Don't be fooled Austin customers! I called the support line instead and have a tech coming out this afternoon. Hopefully the provisioning will go smoothly.....
brianreed is offline   Reply With Quote
Old 03-06-2008, 03:33 PM   #2995
INARUSH
Registered User
 
Join Date: Mar 2008
Posts: 7
TWC - Charlotte

Quote:
Originally Posted by cableguy763 View Post
All the tech will have to do is take out card 1 and call his "people". One thing you should make him check is the host ID's. Those are bound to the card slot. Make sure he has card 1 paired with slot 1. This sounds like they screwed up the first time. Good luck.

Update:
It's working! Tech called to say he had only one card with him. I let him know that we were gambling, but lets at least try it. The card was a 2005, so perhaps the year of manufacture does not matter. Here is the short version of the process (wrong ways removed), in case anyone else is having the same situation.
  • We removed Card 1 (the one that could not authorize).
  • Have the tech note the card ID on the actual card before you install it. Some TWC reps want this number.
  • Loaded the card into slot 1 and waited to get the host id and card number
  • Called TWC and told them all of the information
  • Requested the card to be paired
  • Requested an initialization and a refresh of BOTH cards (long explanation as to why)
  • They did not work until I rebooted the Tivo (unplugged and replugged)

Hope this part helps someone! And a special thanks the Cableguy763!
INARUSH is offline   Reply With Quote
Old 03-06-2008, 03:40 PM   #2996
Lovetroll
Registered User
 
Join Date: Sep 2003
Posts: 13
Here in Austin, my wife had a tech come by because of some problems we were having with our digital phone. While he was there she asked for a list of the switched channels and he ended up e-mailing it to us. So, here's an updated list of the switched channels here in Austin:

Switched Basic Simulcast Analogs
2 - KCWM (Hub AB)
5 / 6 - KENS (Hub AB @ 5 and Hubs U, AA, AC, AD @ 6)
6 - CITY (D1/CP)
6 - Local (Hub AB)
7 - Guide
10 - PACT1/Local
11 - PACT2
11 / 12 - KSAT (Hub U @ 11 and Hub AB @ 12)
13 - KAKW
14 - KADF
15 - ME-TV
16 - PACT3 (D1/CP)
17 - ACCESS (D2 Only)
18 / 380 - CSPAN (All but Hubs U, AA, AB, AC, AD)
18 - KPXL (Hub AB)
19 - ACC
20 / 255 - KLRU2
21 - WGN
22 - AISD (D1/CP)
98 - Photo (Hub U)
99 - Infor

Switched Standard Simulcast Analogs
24 / 270 - QVC
25 / 273 - HSN
28 / 213 - WE
29 / 297 - EWTN (Hub AB switched, all others regular digital)
38 / 170 - ION
44 / 355 - News 8 Doppler Radar
44 / 355 - Hill Country Radar (Hubs AB, AG)
64 / 555 - Tuner Classic Movies
70 / 590 - CMT
74 / 219 - Style
77 - TWC77

Switched Digital
102 - Disney West RTE
111 - Boomerang
125 - Nick Toons
217 - Soap (Hub AB Only)
261 - LOGO
274 - TV Superstore
275 - Shop NBC
277 - Gems
278 / 616 - Shop Latino
279 - Celebrity Shopping
281 - Americas Auction Network
284 - Shop at Home
285 - Jewelry TV
295 - The Word Network
348 - News 8 Traffic
358 - News 8 Weather
359 / 609 - News 8 Weather Spanish
363 - Fox Business
408 - New 8 NonStop Sports
436 - ESPNU
527 - FoxReality

Switched Sports Pak
431 - Fox Sports Atlantic
432 - Fox Sports Central
433 - Fox Sports Pacific
434 - Fuel
435 - NBA TV
438 - CSTV
455 - Tennis Channel
460 - Speedvision
471 - Verses
490 - Outdoor Channel

Switched International
601 - CNN Espanol
602 - Canal 24
604 - DocuTVE
606 - CanalSur
609 / 359 - News 8 Weather Spanish
611 - Toon Disney Spanish
612 - Cartoon Spanish
613 - Boomerang Spanish
614 - Sorpresa
616 / 278 - Shop Latino
617 - Fox Sports SW Espanol
618 - ESPN Deportes
626 - TVE International
629 - La Familia
630 - SiTV
632 - Infinito
633 - HTV
634 - Video Rola
636 - MUN 2
637 - MTV Tres
640 - CineLatino
644 - Discovery Espanol
645 - HITN
649 - EWTN Spanish
695 - Deutche Welle TV (Hub AB only)

Switched HBOs
708 - HBO WEST
709 - HBOPLUS WEST
710 - HBOSIG WEST
711 - HBFAMILY WEST
712 - HBCOMEDY WEST
713 - HBOZONE WEST
714 - HBLATINO WEST

Switched Cinemax
723 - CINEMAX WEST
724 - MORMAX WEST
725 - ACTNMAX WEST
726 - THRILMAX WEST

Switched Encore
761 - Encore West

Switched ESPN GamePlan
901 - Sport PPV-1
902 - Sports PPV-2
903 - Sports PPV-3
904 - Sports PPV-4
905 - Sports PPV-5
906 - Sports PPV-6

Switched NBA/MLS
910 - NBA
911 - TEAM1
912 - TEAM2
913 - TEAM3
914 - TEAM4
915 - TEAM5
916 - TEAM6
917 - TEAM7
918 - TEAM8
919 - TEAM9
1649 - TEAM HD

Switched NHL/MLB
960 - Game 1
961 - Game 2
962 - Game 3
963 - Game 4
964 - Game 5
965 - Game 6
966 - Game 7
967 - Game 8
968 - Game 9
969 - Game 10
970 - Game 11
971 - Game 12
972 - Game 13
973 - Game 14
1648 - Game HD

Switched Playboy
940 - Playboy Enhanced

Switched Adult/PPV
941 - Ten
942 - TenBlox
943 - Ten Clips
952 - IND 2

Switched HD Digitals
1611 - HGTV HD
1612 - Food HD
1620 - National Geographic HD
247 / 1626 - History Channel HD
311 / 1630 - CNN HD
351 / 1633 - The Weather Channel HD
364 / 1634 - Fox Business HD
1639 - Fox Sports HD
471 / 1646 - VS / Golf HD
502 / 1653 - TBS HD
566 / 1658 - Lifetime Movie Network HD
241 / 1660 - A&E HD
572 / 1664 - Music HD

Switched Cinemax HD
1675 - Cinemax HD

Switched Movie Channel HD
1680 - The Movie Channel HD

Switched Starz HD
1684 - Starz HD
Lovetroll is offline   Reply With Quote
Old 03-07-2008, 07:10 AM   #2997
cab2
Registered User
 
Join Date: Sep 2004
Location: Austin, TX
Posts: 150
Thanks for the updated list for austin.

Is anyone else in the TWC Austin area a little bit miffed like I am about the number of channels I can't get with CC? Cableguy is great on this board and we are lucky to have him, but I can't help but feel like complaining to,,,, someone, somewhere, about the number of channels I can't get.

I know the dongle is coming, and I am waiting with baited breath for that day, but it just seems somehow unfair that there are all these channels that cable card customers pay for, but can't get.

Is this list similar to other TWC areas? Seems like a pretty big list to me.
cab2 is offline   Reply With Quote
Old 03-07-2008, 08:08 AM   #2998
cableguy763
Registered User
 
Join Date: Oct 2006
Location: Austin
Posts: 525
Quote:
Originally Posted by cab2 View Post
Thanks for the updated list for austin.

Is anyone else in the TWC Austin area a little bit miffed like I am about the number of channels I can't get with CC? Cableguy is great on this board and we are lucky to have him, but I can't help but feel like complaining to,,,, someone, somewhere, about the number of channels I can't get.

I know the dongle is coming, and I am waiting with baited breath for that day, but it just seems somehow unfair that there are all these channels that cable card customers pay for, but can't get.

Is this list similar to other TWC areas? Seems like a pretty big list to me.
I wish I had something to do with SDV decisions, but I am doing all I can for you guys.
cableguy763 is offline   Reply With Quote
Old 03-07-2008, 10:32 AM   #2999
Sheils
Registered User
 
Join Date: Jan 2006
Location: Brooklyn, NY
Posts: 14
Cable Card Install Time Warner NYC

Well, I had the Multi-stream card installed last Friday in my TiVo HD box. I had the instrux ready for the tech, but he laughed and said he didn't need them. Being the Time Warner skeptic that I am, I gently and sheepishly placed the paper by his work area anyway. He was true to his word and everything went swimmingly. After a phone call to the office to input the codes, he was out!

The channels were supposed to load up in about an hour and a half. The tech told me that if there was any problem, call and someone would "come over right away" to correct it. So you probably can tell where this is going. The channels did not load after 2 hours, so I had to make the dreaded call to TW. I got the usual offer of an appointment for the next day (couldn't do that - I was leaving for Puerto Rico), but I started raising hell. The woman told me she'd call me back in 10 mins. and let me know if someone could come out that night. No need going into the outcome of that! I called again and was a righteous beeotch, and this guy told me he would DEFINITELY have someone over that night. He might as well had told me that he would be giving me the power to levitate along with my cable service.

Finally, some satisfaction! A dude called me back in about 15 mins. and he got everything going. Seems like the codes were not input correctly in the beginning. So everything's Kool and the Gang.

I am so happy to have TiVo back! I actually got a little giddy during the little video intro where he slides down the yellow slide! I was worried about losing picture quality, but it looks awesome! Lost looked gorgeous last night. And so far I'm getting all of the HD channels, and even a couple more...Keeping fingers crossed that it stays like that for a while!
Sheils is offline   Reply With Quote
Old 03-08-2008, 08:49 AM   #3000
cab2
Registered User
 
Join Date: Sep 2004
Location: Austin, TX
Posts: 150
Quote:
Originally Posted by cableguy763 View Post
I wish I had something to do with SDV decisions, but I am doing all I can for you guys.
Yup, and it's very much appreciated on this end. TWC owes you a big raise or something. You are balancing out some of their bad mojo with your good juju.
cab2 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:43 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |