TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-10-2006, 03:57 PM   #1
TiVotion
Early Adoptersaurus
 
Join Date: Dec 2002
Location: Tampa, FL
Posts: 866
Pixelation/Freeze on Digital Channels - Scientific Atlanta Cable Box

I just noticed a disturbing problem last night on my new Dual Tuner Series 2.

My digital channels - mostly what you'd call the "movie channels" - HBO, Showtime, etc. - seem to freeze/pixelate (mostly just freeze, I only saw pixelation once when first tuning to a channel) for about 3 seconds every minute or two. Needless to say, this makes watching a movie very, very annoying. Oddly enough, this doesn't seem to happen on analog channels (below 100).

I'm using a Scientific Atlanta cable box with Bright House Networks. Not sure of the cable box model without looking it up, and I'm not near it at the moment.

I seem to recall this happening a long time ago, on a standalone Series 2 I was using, but a later TiVo software update corrected it. Now, with the S2 DT, it seems to be happening again.

Could this be a TiVo software issue (I'm running the latest "summer update"), or something that needs to be looked at with Scientific Atlanta cable boxes?
__________________

TiVo Premiere
TiVo Series 3 HD DVR
TiVo HD DVR
Pioneer DVR-810H
Provider: Verizon FIOS
TiVotion is offline   Reply With Quote
Old 08-10-2006, 05:01 PM   #2
Rod Adams
Registered User
 
Join Date: Jan 2006
Posts: 36
Try watching a movie directly from the cable box. If you still the problem it's the cable co/ box's fault. Likely a weak signal.
Rod Adams is offline   Reply With Quote
Old 08-10-2006, 05:13 PM   #3
KevinH121
Registered User
 
Join Date: Aug 2003
Posts: 38
I've had similar problems that were related to the signal at the tap. The tivo was fine, the cable box was fine, the signal strength was fine, but the cable company finally sent a technician up the pole and they were able to isolate the problem.

Unfortunately, this seems to pop up again from time to time, and I have to jump through the same hoops to get the cable company to check at the pole.
KevinH121 is offline   Reply With Quote
Old 08-10-2006, 06:11 PM   #4
gastrof
Look 32' in reverse
 
gastrof's Avatar
 
Join Date: Oct 2003
Location: We would like tin but for the golden glade. Do not take risks that you cannot return to the encapsulation. Margaret has not the stranding.
Posts: 6,878
Took maybe two weeks for Comcast to finally fix things so that we got more than the left audio track on the Hallmark Channel....

And we still have ANALOG here.

With digital, I can only imagine the joys.
__________________
Crisp binoculars on a Wednesday.
gastrof is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:32 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |