TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Forum Extras > DVD TiVo Units (Archive)
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 06-03-2006, 12:30 PM   #1
crosley123
Registered User
 
Join Date: Jun 2006
Posts: 7
Exclamation Pause 57 - stuck in loop? Help!

Based on some recommendations here after my Toshiba DVD/TiVo stopped working, I did the "Pause 57" boot. Seemed to work fine - got the green screen of defrag or whatever it is doing.

Problem is it only stays on the green screen for less than one minute and then it tries to reboot. Then back to green screen. Then reboot. Never stops. Let it run for 10 hours overnight and it is still doing it. Finally unplugged it.


Any suggestions? I know there are other codes out there to reinstall, etc. but I do not want to lose my programs or make the issue worse.

Heeeeeeeeeeeelp!
crosley123 is offline   Reply With Quote
Old 06-03-2006, 04:09 PM   #2
funtoupgrade
Registered User
 
Join Date: Mar 2005
Posts: 2,000
Sounds like drive is either bad or going bad, and if that is the case then it may be too late to save your recordings or season passes. If I were you I would buy either a blank or pre-imaged replacement hard drive (depending on your level ease with doing it yourself per instructions in stickies at top of upgrade forum). If you bought a pre-imaged drive you could just pop it in and see if it works. If so, then you will have to decide whether it is worth the trouble and/or expense to try and recover stuff from the old drive. Without knowing what you intend to do about the problem it is hard to give specific advise.
__________________
funtoupgrade

TiVo Series3 648 with 1TB Seagate
Humax DRT800 with 650GB Seagate
____________________________
funtoupgrade is offline   Reply With Quote
Old 06-03-2006, 06:40 PM   #3
crosley123
Registered User
 
Join Date: Jun 2006
Posts: 7
What I would like to do is save the drive I have.

It seems other people have had success with the 'Pause 57' advice. Didn't seem to work for me as the Green screen never stayed on for more than one minute.

Any other codes out there I could try?
crosley123 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:32 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |