TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > DirecTV TiVo Powered PVRs & Receivers
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-08-2006, 11:25 PM   #1
mgmrick
Haven't broke yet
 
Join Date: Aug 2002
Location: Port Byron New York
Posts: 399
72.5 old problem

Has anyone come up with a fix, when trying to record a channel on 101 sat when directv tivo has been on a local channel using sat from 72.5. I get a blank screen or a broken up screen. Tivo will not record it. If you press channel up then down the channel will come in and stay in.

For those that want to test....put both tuners on a local channel using 72.5 leave there for at least 3 hours. Then try to switch to channel 206 using the remote numbers.

All sat's,cables,tivos, and multiswitches have been replaced .

Thanks as dtv is clueless

Rick
__________________
MGM Rick
3 Philips DSR708
1 Rca Hd
HMO,MRV,2.0 USB,CALLERID,Serial Cable,160Gig Hardrive
gunny's unguide,rbautch scripts
mgmrick is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 01:10 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |