TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-05-2006, 11:42 PM   #1
sanfran_michael
One of the Lucky 200
 
Join Date: Jun 2005
Posts: 27
Arrow TiVo stuck on "Just a few minutes more"

I have two TiVo units, and this morning one of them seemed to have rebooted and gets stuck while booting up. I make it to the "Just a few minutes more" orange screen, but it stays there (I left it up all day to see and that's still the case). I've disconnected and reconnected the power, and still the same thing.

I've had my TiVos for years; I love them and they have been very good to me without any problems until today. Anyone have any suggestions as to what I should do?

The unit in question is a Series 2 TiVos (240-0000-XXXX-FXXX).

HELP!
sanfran_michael is offline   Reply With Quote
Old 03-06-2006, 12:19 AM   #2
dtreese
Registered User
 
Join Date: May 2005
Posts: 280
You might call customer service. Before sending the unit in, though, consider an imager like InstantCake. It's a good last resort backup, and a great upgrade tool.
dtreese is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:36 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |