TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > DirecTV TiVo Powered PVRs & Receivers
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-06-2006, 07:15 PM   #1
vonbismarck
Registered User
 
Join Date: Dec 2005
Posts: 52
Pixelated pictures

First off, I am sorry for always asking questions. Maybe one day I will be able to help others. Now for my question:

I have the d10 receiver and I have been noticing pixelated pictures on the 32" HD CRT tv. This has been going on for a while now but it was real obvious today when I saw it in the flames against a dark background.

Is there anyway I can tell if this is my tv or if it the compression from Directv? I use the S-video connection. I don't see it as much (but do still see it) if I use the coax but the coloring isn't as good. I also don't see it as much on the other tvs but they are for the most part 20" or smaller and all use the coax connection. I read somewhere, don't think here, that the bigger the screen the more change of pixelation or any other defect (if that is the right word).

Thank you
vonbismarck is offline   Reply With Quote
Old 01-15-2006, 05:22 PM   #2
Archonosx
Registered User
 
Join Date: Sep 2005
Posts: 11
Pixelated picture

I have been having a problem with pixelated picture on Comcast cable for some time now. It is not the normal pixelation that occurs with medium resolution recordings. It is present even on time shifted programming or programs watched through the tivo feed. However, it only seems to be a problem on channel 127 which is the Sci Fi channel on our system.

I don't see it on any commercials or ads for Sci Fi channel. I see it really bad on some of their movies like The Triangle, and Stargate SG-1 and Stargate Atlantis.
I have a Motorola DCT2000 digital tuner from Comcast and a Pioneer DVR-810H tivo series 2 with software version 7.2.1-tak-01-2-275.

If anyone else is having problems or has a setup like this and is not having problems please post a message. I would like to try to figure out if I can do anything about this or not.

Archon
Archonosx is offline   Reply With Quote
Old 01-15-2006, 08:00 PM   #3
chewboxa
chewboxa
 
Join Date: Apr 2005
Location: Chandler, AZ
Posts: 11
Arrow

I also have the pixelation problem lately. I see it on SciFi as well as the WB on Smallville this week. It was horrible. Live tv is ok, and my drive appears to be fine, just replaced it this year even. I also had some pixelation on LOST on ABC but not as bad as WB or SciFi.
chewboxa is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:32 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |