TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Underground Playground > TiVo Upgrade Center
TiVo Community
Forum Jump
Thread Tools
Old 12-29-2013, 12:44 PM   #572
Registered User
Join Date: Dec 2013
Posts: 3
Finally had a moment to attempt using this method -- worked great.


Originally Posted by unitron View Post
No, 24 hours is way more than enough time.

You need to run the drive maker's own diagnostic software long test on your target drive(s).

Even if it's brand new.

Always do that before putting a drive into service--"stuff" can happen during shipping.

Also, has this drive ever been attached to a GigaByte brand motherboard, or used in something other than a TiVo?

Amazon currently has the 2TB WD20EURS for $95, and any of the 3 Series 3 models can use it if they've already been updated to version 11.0k of the TiVo OS.

However, /dev/sd"x"1 is a partition on /dev/sd"x", which is proper form when mounting it to access a file on that partition, but when restoring to a drive, you don't restore to a partition on the drive, you restore to the drive itself and the restoration process creates the needed partitions, so it would be more like

restore -s 128 -pi /dos/652_gset.bak /dev/sdc

dfouts74 is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:33 PM.
Page generated in 0.11694098 seconds (44.33% PHP - 55.67% MySQL) with 16 queries