TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 04-09-2008, 10:41 PM   #1
duchesz
Registered User
 
Join Date: Apr 2008
Posts: 1
No color & no sound

Received an HD Tivo for Christmas.....comcast serviceman set it up and installed cablecard...which was great until the hard drive in the Tivo went bad. Best Buy exchanged old unit for brand new one...same model. There is no sound and only black and white-no color. The color cord is plugged in and there was no sound cords plugged into the first unit....but we got sound just fine.
BTW I work 12 hour days and rushed home tonight to call Tivo tech support before they closed. In the 15 minutes before they closed for the night, my call rang through twice but no one picked up....guess they'd had a long day too.
Not sure what else is pertinent.
Thanks in advance for the help!
Duchesz (the nickname for my harley)
duchesz is offline   Reply With Quote
Old 04-10-2008, 08:49 AM   #2
mec1991
Cranky old coot
 
mec1991's Avatar
 
Join Date: Nov 2004
Location: Back home where I belong
Posts: 659
How do you have it hooked up?

By HDMI or component? If component (video only) you need to use an audio cable as well. All 3 cables must be connected for component video, none of those 3 carry audio.

Not sure what you meant by "color cord".
mec1991 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:47 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |