TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-15-2012, 04:09 PM   #31
dhoward
Registered User
 
Join Date: Mar 2002
Posts: 236
I know how you feel about contacting Comcast but I have to admit that in this case they are providing me with excellent service. I cannot complain. They seem very serious about fixing this problem. I would appreciate it if you could keep this thread updated with your experience as I will do with my own.
dhoward is offline   Reply With Quote
Old 07-20-2012, 03:00 PM   #32
dhoward
Registered User
 
Join Date: Mar 2002
Posts: 236
Newton have you heard anything back. Comcast keeps telling me they are working on it but no solution as of yet. Tivo claims the same thing. Something must have them worried.
dhoward is offline   Reply With Quote
Old 07-20-2012, 05:40 PM   #33
Jman55
Registered User
 
Join Date: Mar 2007
Posts: 1
Cool Err-2

I have the same problem. Err-2
Spoke to TiVo and they have no idea.
I've been getting the run around from Comcast.
No one seems to understand the problem.

One interesting point is that I live in Newton,ma
Jman55 is offline   Reply With Quote
Old 07-23-2012, 02:16 PM   #34
dhoward
Registered User
 
Join Date: Mar 2002
Posts: 236
Here is the latest information from Tivo:

"Glad to know that Comcast is still keeping contact. We're working with them to supply any information or data they need from us, but at this time, we believe the root cause is something on their end, so there isn't anything TiVo can directly do to get it restored. We are supporting Comcast in any way we can.

I last heard from my contact late last week and he was still investigating the issue. I don't have an ETA, but I know both teams are focused on restoring functionality as soon as possible."
dhoward is offline   Reply With Quote
Old 07-25-2012, 04:48 PM   #35
dhoward
Registered User
 
Join Date: Mar 2002
Posts: 236
Comcast has fixed the problem. The cable card Unit ID Number was incorrect. Probably had been mis-entered in the original CC install. I know we all criticize the cable company support but in this case they went all out to find and fix this problem. Maybe this thread will help others. I hope so. This was a good ending.
dhoward is offline   Reply With Quote
Old 07-25-2012, 04:54 PM   #36
steve614
what ru lookin at?
 
steve614's Avatar
 
Join Date: May 2006
Location: Dallas, TX
Posts: 10,722
I question why it took so long. You'd think by now, the cable card pairing would be the first thing the cable company checks.
__________________
The Man Prayer: I'm a man ...... I can change ...... If I have to ...... I guess.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

F*CK CANCER!
steve614 is offline   Reply With Quote
Old 07-25-2012, 05:02 PM   #37
compnurd
Registered User
 
Join Date: Oct 2011
Posts: 951
Wasn't having the pairing checked several times suggested?
compnurd is offline   Reply With Quote
Old 07-25-2012, 05:30 PM   #38
dhoward
Registered User
 
Join Date: Mar 2002
Posts: 236
It was checked but still was missed. I really don't care why it took so long. Both Comcast and Tivo were both involved and kept me in the loop. Tivo tech support just emailed me to confirm I was all set. So, they knew Comcast was still working on it. It was a good response from both companies and I for one appreciate it. They could have ignored it and this should help the other two posters in this thread who have a similar problem.
dhoward is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:49 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |