TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-09-2012, 01:37 PM   #1
mainewatch
Registered User
 
Join Date: Sep 2012
Posts: 1
Steady Amber Light On Regular Remote SOLVED

I dropped my remote and then when I used it the amber light on top of the TiVo button remained on for about a minute and the TiVo box yellow circle flashed, but the box did not respond to any command, even to turn off the TV or change the volume.

I checked the manual and there was nothing regarding the light staying on for a minute with no response. Instead it said if the TiVo did not respond to the remote I should power cycle the box. But the signal was fine and the yellow circle (beside the green circle) on the box did blink every time I pressed a button on the remote. I changed the batteries, thinking it was a low battery thing. Same behavior.

Again, NO MENTION of this behavior in the user manual.

In the online forums the responses to the a steady amber light on the remote suggested a broken remote (seems to happen a lot with the Slide?) that had to be replaced. One post suggested a broken solder, so I went to look at the remote to find out how I could open it and try to find the broken solder and possibly repair it.

In the course of examining the remote I noticed that that the Clear button was jammed down. I unjammed it and the remote control returned to working normally.

A simple fix, but given how so very important a remote is I would hope that the next version of the user manual might mention checking for a stuck button.
mainewatch is offline   Reply With Quote
Old 09-10-2012, 07:26 AM   #2
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 12,626
Isn't the best solution to not drop the remote?
__________________
Roamio Pro
TiVo Mini x2
Roamio Basic OTA
39TB unRAID1--53TB unRAID2--36TB unRAID3
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Old 09-10-2012, 08:27 AM   #3
jrtroo
User
 
Join Date: Feb 2008
Posts: 2,169
I would label this "Remote 101".

1- check batteries.
2- check buttons.
3- think about opening/reprogramming/new remote.
__________________
TiVo Owner
jrtroo is offline   Reply With Quote
Old 09-10-2012, 11:48 AM   #4
ShayL
Registered User
 
Join Date: Jul 2007
Location: Dallas, TX
Posts: 190
Quote:
Originally Posted by jrtroo View Post
I would label this "Remote 101".

1- check batteries.
2- check buttons.
3- think about opening/reprogramming/new remote.
Didn't you forgot the the step between 2 and 3 to throw remote against wall?
ShayL is offline   Reply With Quote
Old 09-10-2012, 01:41 PM   #5
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 23,695
Actually another trick that people might not know... If you install the batteries backwards it resets the remote completely and can clear up all sorts of weird remote errors. Although I don't know if that applies to the Slide, so no guarantees if you're going to try this with a Slide.

Dan
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:06 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |