TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Stream
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-15-2013, 05:10 AM   #1
BlackBetty
I <3 TiVo!
 
BlackBetty's Avatar
 
Join Date: Nov 2004
Posts: 2,391
New app update 1/15/13

Hopefully this fixes all the stream problems I've been having.
BlackBetty is offline   Reply With Quote
Old 01-15-2013, 05:45 AM   #2
alyssa
Registered User
 
alyssa's Avatar
 
Join Date: Dec 2003
Location: The Mountains of New Hampshire
Posts: 1,590
mine seems to be working better after the install. i have not done full testing tho!
__________________
Roamio Plus LT upgraded w/3TB
XL4 LT + external w/2TB
Premiere LT upgraded w/2TB (for sale)

For all your Comic-Con needs.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
alyssa is offline   Reply With Quote
Old 01-15-2013, 07:46 AM   #3
BlackBetty
I <3 TiVo!
 
BlackBetty's Avatar
 
Join Date: Nov 2004
Posts: 2,391
Same here. Will test more later.
BlackBetty is offline   Reply With Quote
Old 01-15-2013, 01:25 PM   #4
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 24,319
I installed last night. About 20 minutes later I stared a stream and as soon as I hit 30 second skip to get to the actual show it locked up. Had to reboot it to get it working again.

Dan
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 01-15-2013, 11:27 PM   #5
the-sloth
love live tivo!
 
Join Date: Nov 2003
Location: Brooklyn, NY
Posts: 282
Are saved shows wiped from the iOS device during app updates?
the-sloth is offline   Reply With Quote
Old 01-16-2013, 10:24 AM   #6
tre74
Registered User
 
Join Date: Nov 2010
Posts: 83
No. I updated an iPad and iPhone. The shows on both devices were not altered.
tre74 is offline   Reply With Quote
Old 01-28-2013, 09:56 PM   #7
WestTx
Registered User
 
Join Date: Dec 2005
Location: West Texas
Posts: 33
Any verdict on the Jan 15th update helping the problem introduced in the previous update?

Dan, you still having to reboot the Stream occasionally?

I'm still on version 2.0.2(7144) and having no problems but I suspect one of these days I'll mess up and inadvertently update my phone.

Thanks,
Les
__________________
Roamio Basic x 1
TivoHD x 2
Premiere x 1
dead Tivo Series 2 w/Lifetime
WestTx is offline   Reply With Quote
Old 01-29-2013, 11:57 AM   #8
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 24,319
I haven't had to reboot mine in a while now. So it seems the app may have fixed the problem.

Dan
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:52 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |