TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 02-28-2013, 01:44 PM   #1
BiloxiGeek
Reality Challenged
 
BiloxiGeek's Avatar
 
Join Date: Nov 2001
Location: Gulfport, Ms. USA
Posts: 451
Audio sync on Fox shows

Was wondering if anyone else has seen an issue with the audio getting out of sync with the video on shows recorded on Fox network? I've seen this happening with Bones and The Following on Fox (WXXV in Biloxi, Ms) over the last couple of months. I can't say if it's happening on the live broadcast cause I almost never watch anything live. So it's usually later in the evening or sometime the next day that I watch recordings. Typically the show starts off and everything is synced up and looking just fine. About 15 or 20 minutes into the show after skipping past the first and possibly the second commercial break the audio and video are out of sync by 1/2 or 1 second. I have not noticed this on any other recordings or channels. Just stuff on Fox.
__________________
| Roamio Plus
| Premiere Elite
| Two Tivo HD's
| The early bird may get the worm,
| but it's the second mouse that gets the cheese...
BiloxiGeek is offline   Reply With Quote
Old 02-28-2013, 01:58 PM   #2
stevewjackson
Steve W. Jackson
 
Join Date: Nov 2007
Location: Montgomery, Alabama
Posts: 151
Quote:
Originally Posted by BiloxiGeek View Post
Was wondering if anyone else has seen an issue with the audio getting out of sync with the video on shows recorded on Fox network? I've seen this happening with Bones and The Following on Fox (WXXV in Biloxi, Ms) over the last couple of months. I can't say if it's happening on the live broadcast cause I almost never watch anything live. So it's usually later in the evening or sometime the next day that I watch recordings. Typically the show starts off and everything is synced up and looking just fine. About 15 or 20 minutes into the show after skipping past the first and possibly the second commercial break the audio and video are out of sync by 1/2 or 1 second. I have not noticed this on any other recordings or channels. Just stuff on Fox.
I watch both of those programs, never live, and have not experienced any issues at all with them. My only issue is that Fox and TNT consistently have lower volumes than other channels I record and thus mandate that I increase my set's volume.
stevewjackson is offline   Reply With Quote
Old 03-02-2013, 11:47 PM   #3
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,718
Quote:
Originally Posted by BiloxiGeek View Post
... I have not noticed this on any other recordings or channels. Just stuff on Fox.
Then the chances are really good that it's either the fault of your local FOX broadcast affiliate, or it's the fault of the cable company that takes their signal and puts it on the cable.

In other words, it's already broke before it gets into your house.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:20 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |