TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-21-2013, 10:45 PM   #1
tvmaster2
Registered User
 
Join Date: Sep 2006
Posts: 745
three Tivo Premieres lose exactly the same channels...

at the same time yesterday, all three of my Tivo Premieres with Cox cable cards lost the same channels on ALL three Tivos. As well, my cable modem took a hell of a hit, changed its IP address (which hasn't changed for a year), and that's around the same time the Tivos had their channel maps attacked.
Any ideas what would cause three Tivos to lose exactly the same channels, at the same time?
PS, a call to Cox for a re-hit solved nothing

Cox Orange County, Ca.
tvmaster2 is offline   Reply With Quote
Old 03-22-2013, 12:13 AM   #2
tvmaster2
Registered User
 
Join Date: Sep 2006
Posts: 745
three Cox CSR's later, including one "specialist", and I just gave up, pulled all the plugs, pulled the cable cards, reversed the process...and voila - missing channels hath returned. TA, Tivo Power, pull card, reverse...all good
tvmaster2 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:54 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |