TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-10-2012, 08:12 AM   #1
tvlandfanJG
Registered User
 
Join Date: Dec 2001
Location: Clearwater, FL
Posts: 35
Multiroom viewing suddenly gone

I have 4 S2s on my wireless network. As of yesterday none of the S2s are visible on the other's Now Playing screens.

All 4 devices are visible on my network.
All 4 devices have video sharing and video downloads enabled.
All 4 devices have been restarted.
All 4 devices successfully connected to the tivo server after the restart.
I've made no changes to my network.

Any and all help is appreciated.

Jim
tvlandfanJG is offline   Reply With Quote
Old 09-10-2012, 09:24 AM   #2
sjsaliba
Registered User
 
sjsaliba's Avatar
 
Join Date: Mar 2008
Posts: 9
Multiroom connections

Have you tried rebooting you router?
sjsaliba is offline   Reply With Quote
Old 09-10-2012, 10:38 AM   #3
tvlandfanJG
Registered User
 
Join Date: Dec 2001
Location: Clearwater, FL
Posts: 35
Quote:
Originally Posted by sjsaliba View Post
Have you tried rebooting you router?
...and that's all it took. Thank you.

I assumed the router wasn't an issue because I could see the Tivos on my network.

I'm officially an idiot!

Thanks again.

Jim
tvlandfanJG is offline   Reply With Quote
Old 09-10-2012, 12:35 PM   #4
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,202
If you haven't assigned fixed IP addresses to all of the TiVos, you should consider doing so. Things can get ... confused if they happen get to assigned different addresses as leases expire.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is online now   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:07 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |