TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-08-2014, 02:29 PM   #1
caddyroger
Registered User
 
caddyroger's Avatar
 
Join Date: Mar 2005
Location: Some where out west
Posts: 1,632
bad cable card

Can a bad cable card cause distortion an pixlatons(spelling) on occasions of a show?. I get all of my channels.
__________________
Caddy
caddyroger is offline   Reply With Quote
Old 05-08-2014, 02:44 PM   #2
squint
Registered User
 
Join Date: Jun 2008
Posts: 748
Sure, but a weak/intermittent cable signal, failing hard drive or power supply are probably more likely.

Which model is it?
squint is offline   Reply With Quote
Old 05-08-2014, 03:03 PM   #3
caddyroger
Registered User
 
caddyroger's Avatar
 
Join Date: Mar 2005
Location: Some where out west
Posts: 1,632
Quote:
Originally Posted by squint View Post
Sure, but a weak/intermittent cable signal, failing hard drive or power supply are probably more likely.

Which model is it?
It is a Elite 4 tuner model tcd748 I believe. I replaced the hard drive about 9 months ago. My signal are between 86 and 90. and the snr are between 34 and 35. Yesterday I recorded Jag on the Insp channel and had the problem. I took a look at the uncorrectable and correctable. I uncor was o and corr was at 800.
__________________
Caddy
caddyroger is offline   Reply With Quote
Old 05-09-2014, 09:53 AM   #4
jrtroo
User
 
Join Date: Feb 2008
Posts: 2,519
I had a cablecard work loose once that caused pixilation on one channel. reseating it did the trick.
__________________
TiVo Owner
jrtroo is offline   Reply With Quote
Old 05-09-2014, 01:10 PM   #5
truman861
Registered User
 
Join Date: Jul 2012
Location: Tampa FL
Posts: 88
I used to get that problem with Brighthouse before and after I went on the cable card system. Had a series 2 with no card and same problem when I moved to my premiere with the card. Turned out to be a problem with the cable lines on the pole down my street.
truman861 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:56 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |