TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > DirecTV TiVo Powered PVRs & Receivers
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-11-2012, 12:19 PM   #1
elorahd
Registered User
 
Join Date: Oct 2003
Posts: 66
Exclamation Cannot get past 97% acquiring

I've had this unit for quite a while and it's been working fine until recently. It's started to freeze and I have to reset by unplugging. When it comes back on it has trouble acquiring information and gets stuck at 97%. It continues to try and gets stuck at 80%. It usually takes a few tries but eventually acquires the information. Today it's not working so hot. I can't get to live tv at all. Is it toast or are there some other resets or workarounds I could try?
elorahd is offline   Reply With Quote
Old 08-11-2012, 12:46 PM   #2
sbourgeo
Hepcat Daddio
 
sbourgeo's Avatar
 
Join Date: Nov 2000
Location: New England
Posts: 6,379
What make/model do you have and what is the software version?
__________________
"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-- cheesesteak
"You know, ground beef is a real winner nowadays" -- Faster Guy
sbourgeo is offline   Reply With Quote
Old 08-11-2012, 12:55 PM   #3
elorahd
Registered User
 
Join Date: Oct 2003
Posts: 66
Software is 6.3
Not sure of make and model. On the front it says Directv DVR R10.
elorahd is offline   Reply With Quote
Old 08-11-2012, 02:14 PM   #4
sbourgeo
Hepcat Daddio
 
sbourgeo's Avatar
 
Join Date: Nov 2000
Location: New England
Posts: 6,379
Your software version is probably your issue. You have version 6.3 and due to a change by DirecTV you can run into problems like you're having if you're not running version 6.4a. There is a pretty lengthy discussion about it here.
__________________
"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-- cheesesteak
"You know, ground beef is a real winner nowadays" -- Faster Guy
sbourgeo is offline   Reply With Quote
Old 08-11-2012, 02:30 PM   #5
elorahd
Registered User
 
Join Date: Oct 2003
Posts: 66
Hmmm. So if that's the case, why would it work fine up until now and suddenly start freezing? I tried to update it when I bought it but it wouldn't update past 6.3.
Do you think it would do any good to try clearing/deleting everything and starting over?
elorahd is offline   Reply With Quote
Old 08-11-2012, 02:36 PM   #6
sbourgeo
Hepcat Daddio
 
sbourgeo's Avatar
 
Join Date: Nov 2000
Location: New England
Posts: 6,379
The issue seems to hit people in different parts of the country at different times. Have you had the satellite input(s) connected to this TiVo continuously for at least a couple of months and has it been phoning in regularly?

I don't think doing a clear & delete everything will help much. I would only try that if you're on version 6.4a and it's still not working.
__________________
"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-- cheesesteak
"You know, ground beef is a real winner nowadays" -- Faster Guy
sbourgeo is offline   Reply With Quote
Old 08-11-2012, 05:46 PM   #7
nmiller855
Registered User
 
Join Date: Sep 2000
Location: East of Houston, Texas, USA
Posts: 5,304
I've had similar issues but the numbers never got to 97%. What worked for me with the lower numbers was to disconnect the input cables then unplug & plug it back in. When you get to the screen where it says cannot acquire satellite signal select the option to go on & fix that later. Reconnect the input cables & see it that will clear it up. If not, it probably is the need for 6.4 & you just have to keep having it call in until you get it.
nmiller855 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 01:57 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |