TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 12-08-2012, 03:47 PM   #1
spocko
TiVo HD
 
Join Date: Feb 2009
Posts: 409
Problem with missing program title

I have a strange problem with my Tivo HD. Everything was working normally until I made the mistake of using Tivo.com to edit an existing season pass (for Person of Interest). Since doing that, the show seems to have lost it's title in the Tivo's database. If I do a search by title, Person of Interest does not show up. In the season pass manager, the season pass has no name. If I record more than one episode, the folder in NPL has no name.

I've had this issue for months, so it does not self-correct. I have also tried deleting the season pass, forcing connections, then recreating the season pass (by finding it in the guide or in Tivo Search), but the problem still remains.

My nameless season pass still seems to work ok, and I haven't seen any other problems with this Tivo, so I'm not motivated to take any drastic measures like Clear And Delete.

Thanks in advance for any info or suggestions.
spocko is offline   Reply With Quote
Old 12-13-2012, 07:16 PM   #2
tivosupport_jacob
Registered User
 
Join Date: Nov 2012
Posts: 18
Quote:
Originally Posted by spocko View Post
I have a strange problem with my Tivo HD. Everything was working normally until I made the mistake of using Tivo.com to edit an existing season pass (for Person of Interest). Since doing that, the show seems to have lost it's title in the Tivo's database. If I do a search by title, Person of Interest does not show up. In the season pass manager, the season pass has no name. If I record more than one episode, the folder in NPL has no name.

I've had this issue for months, so it does not self-correct. I have also tried deleting the season pass, forcing connections, then recreating the season pass (by finding it in the guide or in Tivo Search), but the problem still remains.

My nameless season pass still seems to work ok, and I haven't seen any other problems with this Tivo, so I'm not motivated to take any drastic measures like Clear And Delete.

Thanks in advance for any info or suggestions.
Hello spocko,

It sounds like your TiVo box is showing some erroneous information about a Season Pass, as if it doesn't have all of the information that it needs to store it and group the repeat-recordings correctly.

To help me understand where you are at:
-Have you deleted the Season Pass recording on the TiVo/manage website?
-If you haven't, you may want to give that a shot.

If you have deleted the repeat recording on the TiVo website (Please verify) already, try this:
1.Delete the Season Pass on the TiVo box

2.Wait 4 hours for the TiVo website to update with your changed information
(Make sure the box makes a connection to the TiVo service in this time)

3.Create the Season Pass on

4.Again, wait 4 hours for the TiVo box to update with your new information
(Make sure the box makes a connection to the TiVo service in this time, you may want to check the ToDoList for future recordings of this show to be sure the box has received the new repeat recording information)

5.Login to TiVo/manage website again, and delete the Season Pass once more

6.Wait 4 hours for the TiVo box to update with your changed information
(Make sure the box makes a connection to the TiVo service in this time, at this point the TiVo box should not have a Season Pass for the show you want. You should also not have a Season Pass online for that show, either - you may want to verify this before going on. The Season Pass should not appear online or on the ToDoList or Season Pass Manager on the box)

7.Re-create the Season Pass on the TiVo box.

The idea behind all of this is to clear out the all of the erroneous information that was sent to the TiVo box regarding that Season Pass from our website. If you don't mind, can you please try the above troubleshooting and write back with any changes or if the issue persists?

Thank you!
__________________
Sincerely,

-Jake
TiVo Support

<img src="http://www.tivo.com/assets/images/shared/icon/app_launch_icon_100x100.png">
tivosupport_jacob is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:14 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |