TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 10-21-2012, 07:48 PM   #1
wkmanley
Registered User
 
Join Date: Jun 2005
Posts: 4
5.1 surround sound where did it go?

I have a TiVo series 3 which plays 5.1 surround just fine. I noticed that when I use kmttg and Streamclip to down load and remove commercials, I lose the 5.1 surround getting only stereo. kmttg downloads to my Mac Pro giving numerous files only 2 of which I use, .edl and .mpeg. I use Excel to read the .edl which contains in and out points for the commercials and Streamclip MPEG to actually use the in and out points to cut the commercials. That way I have more control on what is cut. Streamclip then saves the processed file as MPEG with final conversion by Handbreak to MP4. I lose the surround in the mpeg file kmttg creates. Am I missing some modifications of kmttg or Streamclip? Any help would be appreciated.
wkmanley is offline   Reply With Quote
Old 10-29-2012, 03:20 PM   #2
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 25,352
Are you sure you're losing the 5.1? AC3 audio allows a mix of 2ch and 5.1ch audio in the same stream. Most media info apps will only report the channel configuration of the first audio frame in the file. So if the first frame is 2ch it will say 2ch even most of the stream is 5.1

Dan
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 10-29-2012, 04:15 PM   #3
steve614
what ru lookin at?
 
steve614's Avatar
 
Join Date: May 2006
Location: Dallas, TX
Posts: 10,722
First, I would check your Handbrake output settings and make sure it isn't set to 2 channel audio.

Same with Streamclip, if such settings exist.
__________________
The Man Prayer: I'm a man ...... I can change ...... If I have to ...... I guess.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

F*CK CANCER!
steve614 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:03 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |