TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-31-2013, 06:14 AM   #31
compnurd
Registered User
 
Join Date: Oct 2011
Posts: 951
Quote:
Originally Posted by lpwcomp View Post
Mystery solved. You do not have the latest s/w, which is 20.2.2.1-01-2-746
+1 Yup
compnurd is offline   Reply With Quote
Old 02-11-2013, 05:25 PM   #32
severe
Registered User
 
Join Date: Dec 2009
Posts: 67
I do have the latest 20.2.2.1 software, and am having the same issue. As a matter of fact, I've had the issue since early December when the update was released.

I'd commented about it then and just made a call to CS, where the rep mentioned his UI wasn't showing channel logos either.

Am I going crazy here, or had the logos been there before? I'm almost certain of it. I'd assumed there'd be another fix for it by now.
severe is offline   Reply With Quote
Old 02-11-2013, 05:50 PM   #33
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,221
Quote:
Originally Posted by severe View Post
I do have the latest 20.2.2.1 software, and am having the same issue. As a matter of fact, I've had the issue since early December when the update was released.

I'd commented about it then and just made a call to CS, where the rep mentioned his UI wasn't showing channel logos either.

Am I going crazy here, or had the logos been there before? I'm almost certain of it. I'd assumed there'd be another fix for it by now.
The post you linked to was about logos missing from the guide. Channel logos have never been on each line of the guide.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Old 02-11-2013, 05:57 PM   #34
JoeKustra
Cable only
 
Join Date: Dec 2012
Location: Ashland, PA 17921 TCD746320/500
Posts: 317
Quote:
Originally Posted by lpwcomp View Post
The post you linked to was about logos missing from the guide. Channel logos have never been on each line of the guide.
From tivo.com item 8:

8_937x440.jpg

I don't know the series that came from.
JoeKustra is online now   Reply With Quote
Old 02-11-2013, 06:12 PM   #35
compnurd
Registered User
 
Join Date: Oct 2011
Posts: 951
Quote:
Originally Posted by JoeKustra View Post
From tivo.com item 8:

Attachment 18193

I don't know the series that came from.
Thats the iOS guide though, not the Tivo Guide. The Tivo HDUI has never had Logos in the actual guide. It was up top by the picture
compnurd is offline   Reply With Quote
Old 02-11-2013, 06:24 PM   #36
JoeKustra
Cable only
 
Join Date: Dec 2012
Location: Ashland, PA 17921 TCD746320/500
Posts: 317
Quote:
Originally Posted by compnurd View Post
Thats the iOS guide though, not the Tivo Guide. The Tivo HDUI has never had Logos in the actual guide. It was up top by the picture
I guess that expains why NCIS is on ABC.
JoeKustra is online now   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:04 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |