TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 04-21-2014, 08:45 AM   #1
WVZR1
Registered User
 
Join Date: Jul 2008
Location: The WV Eastern Panhandle
Posts: 164
XFINITY VOD "audio"

I've had the VOD for a long while but use it seldom. Last evening I tried to catch up on a couple episodes of Mad Men and my receiver went to 2 channel vs. 5.1 - I had never paid any attention to that previously and it's been months since I've used the VOD. My audio settings on the TiVo are appropriate and I've no issues with broadcast 5.1. Is VOD only done in 2 channel from TiVo? I tried a different VOD this morning from a broadcast series and I've got the same 2 channel.

I don't ever recall seeing this mentioned and I would have thought many might have noticed. I thought it much easier to ask here first before any attempt at a conversation with Comcast.
WVZR1 is offline   Reply With Quote
Old 04-29-2014, 12:34 PM   #2
gweempose
Registered User
 
gweempose's Avatar
 
Join Date: Mar 2003
Location: Northbrook, IL
Posts: 1,857
I haven't noticed this, but I kept getting audio dropouts last night while attempting to watch Six Feet Under. It was so bad that I just gave up.
__________________
(1) Roamio Pro
(1) Premiere XL4
(1) Premiere XL
(3) Minis

gweempose is offline   Reply With Quote
Old 05-03-2014, 09:18 AM   #3
WVZR1
Registered User
 
Join Date: Jul 2008
Location: The WV Eastern Panhandle
Posts: 164
It seems that Comcast is somewhat selective about what gets 5.1 or the 2 channel. I've had shows that are done on broadcast TV be in 2 channel VOD and others is the original 5.1. I don't use it often and since there were so many views with no responses either most don't use it often either, don't use a receiver or don't know 5.1 audio.
WVZR1 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:56 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |