TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-17-2014, 12:07 AM   #1
57a649
Registered User
 
Join Date: May 2014
Posts: 4
Premire XL only displays SD menus

I have a PREMIERE XL that is missing the ability to switch to HD menus. I noticed this a couple of weeks ago when a notice came through that effect impediately the Premiere will not be able to access Amazon instant videos. I've call Tivo and they are stumped. I've ordered a new drive and that didn't fix it.

Premiere XL
20.4.1-01-2-748
CableCard installed

I'm at a loss. Does anyone else have this issue?

Thank you,

Cris
57a649 is offline   Reply With Quote
Old 05-17-2014, 01:03 AM   #2
telemark
Registered User
 
Join Date: Nov 2013
Posts: 600
Quote:
Originally Posted by 57a649 View Post
I have a PREMIERE XL that is missing the ability to switch to HD menus. I noticed this a couple of weeks ago when a notice came through that effect impediately the Premiere will not be able to access Amazon instant videos. I've call Tivo and they are stumped. I've ordered a new drive and that didn't fix it.

Premiere XL
20.4.1-01-2-748
CableCard installed

I'm at a loss. Does anyone else have this issue?

Thank you,

Cris
What kind of TV do you have and what cabling are you using inbetween it and the Tivo?

Which video modes do you have enabled? Unless 720p or higher is activated, it won't offer HD, from my memory.
__________________
Premiere 2 tuner & SiliconDust
on Comcast-CableCard + OTA
telemark is offline   Reply With Quote
Old 05-17-2014, 10:27 AM   #3
57a649
Registered User
 
Join Date: May 2014
Posts: 4
I have an LG HD TV using an HDMI cable between the two.

Video:
Aspect Correction Mode - Full
Letterbox Color - Black
TV Aspect Ratio - 16:9 Wide
Video Output Format - All - 480i 480p 720p 1080i and 1080p
Video Smoothing - Off

Some time ago I was able to display HD menus but didn't like it so I went back. Now there is now option.

Thank you for your help.
57a649 is offline   Reply With Quote
Old 05-17-2014, 04:57 PM   #4
CoxInPHX
COX Communications
 
CoxInPHX's Avatar
 
Join Date: Jan 2011
Location: Phoenix, AZ
Posts: 1,366
Just a thought, Have you tried turning off all but 720p, 1080i and 1080p?
__________________
Roamio Pro, XL4, Premiere 2TB-WD20EURS, & Mini, 20.4.2, w/ Cisco SDV TA, FW F.1601, Cisco CC FW PKEY1.5.3_F.p.1301

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CoxInPHX is offline   Reply With Quote
Old 05-18-2014, 01:49 AM   #5
lgnad
Pantless Mofo
 
lgnad's Avatar
 
Join Date: Feb 2013
Location: Massachusetts
Posts: 512
Theres another possibility.... you've "opted out" for your privacy status see:

http://www.tivocommunity.com/tivo-vb...d.php?t=488338
__________________
-Roamio Pro/Slide Pro
-Premiere Xl4
-Mini
-Stream (Gotta go unplug the sucker one of these days!)
lgnad is offline   Reply With Quote
Old 05-22-2014, 03:44 PM   #6
57a649
Registered User
 
Join Date: May 2014
Posts: 4
I did opt out on the privacy settings. I will see what it does tonight after I call customer service and have it changed. It would have been nice to know before spending $$$$ on a new drive.

I'll post my findings.

Thank you everyone for your help.
57a649 is offline   Reply With Quote
Old 05-22-2014, 08:22 PM   #7
57a649
Registered User
 
Join Date: May 2014
Posts: 4
changing the "OPT-OUT" status fixed it. I'll pass it one to Tivo and Weaknees (who recommended I replace the drive).

Thank you everyone.
57a649 is offline   Reply With Quote
Old 05-22-2014, 09:19 PM   #8
lgnad
Pantless Mofo
 
lgnad's Avatar
 
Join Date: Feb 2013
Location: Massachusetts
Posts: 512
yay!
__________________
-Roamio Pro/Slide Pro
-Premiere Xl4
-Mini
-Stream (Gotta go unplug the sucker one of these days!)
lgnad is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:00 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |