TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Stream
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-19-2012, 10:11 PM   #31
jfh3
Registered User
 
Join Date: Apr 2004
Location: Denver area
Posts: 4,463
Quote:
Originally Posted by Austin Bike View Post
Loaded iOS6 on an iPad 3. Streams ok. Downloads ok. BUT if you try to expand a folder for a show with several episodes, the app closes.

Arrrrrgggghhhhhh.
For me, if you delete shows from a folder, leaving just one, the ap crashes.

Sometimes if I try to delete a show before the entire list populates, the ap crashes.

Don't think it has anything to do with the Stream, but the ap is clearly unstable under iOS 6
__________________
- Roamio; Roamio Pro; Premiere Elite
- Premiere (2TB) (both for sale - PM me)
- TiVo Mini x 3
jfh3 is offline   Reply With Quote
Old 09-19-2012, 10:30 PM   #32
Sling_Blade
Registered User
 
Join Date: Sep 2012
Posts: 7
ipad 3, ios6 here... I haven't seen either of those crashes yet. Seem to work the same as it always has.
Sling_Blade is offline   Reply With Quote
Old 09-20-2012, 09:15 AM   #33
MC Hammer
Registered User
 
MC Hammer's Avatar
 
Join Date: Jul 2011
Posts: 177
Quote:
Originally Posted by jfh3 View Post
For me, if you delete shows from a folder, leaving just one, the ap crashes.

Sometimes if I try to delete a show before the entire list populates, the ap crashes.

Don't think it has anything to do with the Stream, but the ap is clearly unstable under iOS 6
Hmm, couldn't replicate either of those on my 4S or iPad 3 running iOS 6.
MC Hammer is offline   Reply With Quote
Old 09-20-2012, 09:47 AM   #34
cipherwar
Registered User
 
Join Date: Jan 2012
Posts: 6
Contact Tivo support so that they can resolve. It doesn't seem as though they are aware of the issue.
cipherwar is offline   Reply With Quote
Old 09-20-2012, 10:05 AM   #35
cipherwar
Registered User
 
Join Date: Jan 2012
Posts: 6
Maybe this is a weird combo of the specific setup. I am getting tivo app crashes on the iPad when opening a folder. I have two Tivo Premieres along with a Tivo stream. I have an iPad2 and iPad3 both running the released version of iOS 6. Both crash the same. Neither was crashing when on iOS 5.

Interestingly, my iPhones running iOS 6 are not crashing with the Tivo app. Seems to be only on iPads. I also reverted one of the iPads back to iOS 5 (no it isn't an easy process) and the Tivo app no longer crashes.

So it appears to be a compatibility issue with iOS 6.
cipherwar is offline   Reply With Quote
Old 09-20-2012, 10:07 AM   #36
compnurd
Registered User
 
Join Date: Oct 2011
Posts: 951
Try Re-Installing the apps. I have had a couple of apps have issues that needed that after updating
compnurd is offline   Reply With Quote
Old 09-20-2012, 10:10 AM   #37
cipherwar
Registered User
 
Join Date: Jan 2012
Posts: 6
I deleted. Reinstalled the app. Also rebooted the iPads. No help.
cipherwar is offline   Reply With Quote
Old 09-20-2012, 12:37 PM   #38
Austin Bike
Registered User
 
Join Date: Feb 2003
Posts: 539
Quote:
Originally Posted by cipherwar View Post
Maybe this is a weird combo of the specific setup. I am getting tivo app crashes on the iPad when opening a folder. I have two Tivo Premieres along with a Tivo stream. I have an iPad2 and iPad3 both running the released version of iOS 6. Both crash the same. Neither was crashing when on iOS 5.

Interestingly, my iPhones running iOS 6 are not crashing with the Tivo app. Seems to be only on iPads. I also reverted one of the iPads back to iOS 5 (no it isn't an easy process) and the Tivo app no longer crashes.

So it appears to be a compatibility issue with iOS 6.
Hold down the folder until it completely opens, just tapping causes it to crash.
Austin Bike is offline   Reply With Quote
Old 09-20-2012, 04:24 PM   #39
jfh3
Registered User
 
Join Date: Apr 2004
Location: Denver area
Posts: 4,463
Quote:
Originally Posted by Austin Bike View Post

Hold down the folder until it completely opens, just tapping causes it to crash.
Ok, but that itself is a pretty big bug.

Things work fine on a iPhone 4S, it is my iPad 2 that has the issues (after multiple deflections/reinstalls)
__________________
- Roamio; Roamio Pro; Premiere Elite
- Premiere (2TB) (both for sale - PM me)
- TiVo Mini x 3
jfh3 is offline   Reply With Quote
Old 09-20-2012, 04:53 PM   #40
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 24,339
I had a problem like that and it turned out to be one recording on my TiVo causing the problem. When I deleted it the problem went away. When I restored it it came back. Not sure what was wrong with it other then I think it was originally transferred from my S3.

Dan
__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 09-20-2012, 09:16 PM   #41
mattack
Registered User
 
Join Date: Apr 2001
Location: sunnyvale
Posts: 16,487
Quote:
Originally Posted by Austin Bike View Post
After getting past the massive screwup on apple's part for wifi
What are you referring to? Did you write up a bug at bugreport.apple.com?
mattack is offline   Reply With Quote
Old 09-24-2012, 11:24 AM   #42
modnar
Registered User
 
Join Date: Oct 2000
Location: Arkansas, USA
Posts: 1,848
Quote:
Originally Posted by mattack View Post
What are you referring to? Did you write up a bug at bugreport.apple.com?
I've had some issues on iPhone 5 with iOS 6 and the TiVo app. It seems to crash when browsing My Shows every now and then.

I initially had some issues with streaming where if I tried to jump ahead using the progress bar, it just would never seem to rebuffer and start playing again. It seems better after I restarted the TiVo Stream, though. I was having this issue on my iPad 3 with iOS 6 as well.
modnar is offline   Reply With Quote
Old 09-24-2012, 06:56 PM   #43
Austin Bike
Registered User
 
Join Date: Feb 2003
Posts: 539
Quote:
Originally Posted by mattack View Post
What are you referring to? Did you write up a bug at bugreport.apple.com?
When apple set up the iOS6 update, the first time that you set the network connection, it went to a page at apple.com to test. However, for some reason, it was going to a broken URL. You'd get a "login" dialog box that opened to a 404 page on apple.com. There was no way to complete the setup and engage wifi.

No big deal for my iphone because I had 3G service, but for the ipad I only had wifi and it would not let me connect. Eventually that evening apple got the hint and fixed it.
Austin Bike is offline   Reply With Quote
Old 09-26-2012, 05:14 PM   #44
TiVoMargret
VP of Design, TiVo
 
TiVoMargret's Avatar
 
Join Date: Feb 2008
Location: Silicon Valley
Posts: 234
Version 2.0.2 now available

If you are running iOS 6, please update to version 2.0.2 of the TiVo App.
__________________
Margret Schmidt
Vice President, Design & Engineering
Chief Design Officer
TiVo Inc. *
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TiVoMargret is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:17 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |