TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > DirecTV TiVo Powered PVRs & Receivers
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-04-2012, 06:49 PM   #1
Ilovetorecord2
Registered User
 
Join Date: Mar 2000
Location: South San Francisco, CA
Posts: 297
Phillips DSR704/6.4 power outage A servere error occurred etc. call after 3 hrs

It states to leave the recorder plugged in and connected to the phone line while it attempts to repair itself. Do not unplug or restart the recorder, call CC after 3 hours.

I had applied the slices to this unit since I lost the locals on it with the recent upgrade by Directv. The phone line was/is not plugged in but I had tried it with and without since I got this message with no luck past these screen which is green a color I had not seen on the directivo with a error message.

I had rebooted this directivo before this had happened without any problem but apparently this am there was a power outage and this has caused this problem on this directivo. My other units are a R10 and a HR24 which of course do not have this problem.

Not sure what else to do. I had my units (2 or them) hacked for the ability to transfer recordings to each other or to my pc and when I had problems with pixelation and then finally the 6.4 upgrade knocked out local channels I replaced one with the HR24.

Not sure what to try next. Any suggestions would be appreciated.
__________________
Patrick
1 directivosSeries2 HDVR2 6.4a, HR25/200 and R10 directivo

Last edited by Ilovetorecord2 : 07-04-2012 at 07:36 PM. Reason: Problem fixed
Ilovetorecord2 is offline   Reply With Quote
Old 07-04-2012, 07:37 PM   #2
Ilovetorecord2
Registered User
 
Join Date: Mar 2000
Location: South San Francisco, CA
Posts: 297
Problem fixed. The directivo rebooted and the error screen went away. Patience grasshopper.
__________________
Patrick
1 directivosSeries2 HDVR2 6.4a, HR25/200 and R10 directivo
Ilovetorecord2 is offline   Reply With Quote
Old 07-04-2012, 10:02 PM   #3
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,337
Quote:
Originally Posted by Ilovetorecord2 View Post
Problem fixed. The directivo rebooted and the error screen went away. Patience grasshopper.
Get a UPS.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:03 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |