TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 12-07-2013, 05:29 PM   #61
jwbelcher
Registered User
 
Join Date: Nov 2007
Location: Orlando, FL
Posts: 271
Quote:
Originally Posted by uforia View Post
I experienced this 5-6 times in the first month of owning my Roamio (had mine within a week or so of availability). But I've not seen the issue in many, many weeks. Probably not since late Sept or early Oct. The only thing I changed was the coax cable from the outlet to the Roamio. Signal readings didn't really change, so not sure if that's what helped. But something did.
Tivo had a software release that made things much better (albeit not perfect) around that time. Since then I've missed only a couple recordings due to No Signal.
__________________
Roamio Pro + Minis
TivoHD
Hughes SD-DVR40 (Retired)
Sony SAT-T60 + Turbonet (Retired)
jwbelcher is online now   Reply With Quote
Old 12-08-2013, 01:54 AM   #62
CoxInPHX
COX Communications
 
CoxInPHX's Avatar
 
Join Date: Jan 2011
Location: Phoenix, AZ
Posts: 1,223
Quote:
Originally Posted by TiVoMargret View Post
Hi everyone,

If you are experiencing black screens and have a Cisco Tuning Adapter, we'd like your help. We have worked with Cisco and identified a bug in the firmware of the Tuning Adapter that causes it to occasionally fail to respond when we ask it to tune. In order to escalate the priority within Cisco, they need to receive (one or more) requests from Cable Companies to fix it. (Cable Companies are customers of Cisco, TiVo is not.) Once Cisco has updated firmware available, then it will be up to the cable companies to deploy the fix.

So, reporting this issue to your Cable Company will help. After you have called your Cable Company, I would appreciate an email (margret@tivo.com) with the subject: "Cisco Tuning Adapter report" that includes the following information:
- your TiVo Service Number(s)
- your Cable Company
- your city/state/zip code
- the case/incident number you were given when you reported the issue to your cable company
- the name on your cable account
- the phone number associated with your cable account
- for bonus points (optional, not required): If you enter 777-CLEAR and 911-CLEAR when you have black screens, and then connect to the TiVo Service TWICE that will get us additional information about the issue and verify you are seeing the known problem. (Please also let me know the date/time and affected channel.)

This will allow us to track the incidents that have be reported, and encourage the cable companies to request priority attention from Cisco. This will also help us encourage the cable companies to rollout the firmware update when it becomes available.

Thanks!
--Margret
Has anyone seen or been testing a newer Cisco TA Firmware than the following version:

FLASH: STA1.0.0_1520_LR_F.1601 - Jan 31, 2012
__________________
Roamio Pro, XL4, Premiere 2TB-WD20EURS, & Mini, 20.4.1, w/ Cisco SDV TA, FW F.1601, Cisco CC FW PKEY1.5.3_F.p.0601

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CoxInPHX is offline   Reply With Quote
Old 12-08-2013, 09:02 AM   #63
dave13077
Registered User
 
Join Date: Jan 2009
Posts: 215
Quote:
Originally Posted by CoxInPHX View Post
Has anyone seen or been testing a newer Cisco TA Firmware than the following version:

FLASH: STA1.0.0_1520_LR_F.1601 - Jan 31, 2012
I have this version on both my Premiere 2 tuner and Elite box. I still have the black screen/ fail to tune issue. If anything it has gotten a bit worse with the "Fall Update" that was just rolled out. IMO the boxes are already under-powered and now after the Fall Update Tivo is asking even more from the boxes with the extra processing power needed to display and ability to interact with more ads. Just my 2 pennies of course.
dave13077 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:31 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |