TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Forum Jump
Thread Tools
Old 10-12-2012, 02:20 PM   #1
Registered User
bcronin's Avatar
Join Date: Dec 2001
Location: Hyde Park, NY
Posts: 156
TiVo Desktop problem, or not?

Mosts of the content on my Premiere is video podcasts transferred from a PC using TiVo Desktop (over a wired connection). Within the last few weeks I have had numerous instances of podcasts that will play for a while (e.g. 10-20 minuutes) but then the picture freezes and nothing I do can get it to start playing again. It eventually spontaneously jumps to the end of the program and gives me the "Keep or Delete" prompt.

Is this likely to be a problem with the file as transferred from the PC, or might this be a sign of an impending hard disk failure? I've not seen this behavior on any off-the-cable recordings (but as I said, I make very few of those, so I don't have a very large sample with which to draw any conclusions).

If there's a chance it might be a hard drive issue, is there anything I can do to get the Premiere to run the equivalent of a Windows "chkdsk"? Any other thoughts on how to get to the bottom of what might be going on?

bcronin is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:13 PM.
Page generated in 0.04130101 seconds (64.17% PHP - 35.83% MySQL) with 18 queries