TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-27-2012, 06:14 PM   #1
mangurian
Registered User
 
Join Date: Sep 2012
Posts: 24
At least one led is almost always on



and many times, both reds are on even when not recording.

Anyone have an explanation ?

Thanks

mangurian is offline   Reply With Quote
Old 09-27-2012, 08:12 PM   #2
vectorcatch
Registered User
 
Join Date: Nov 2008
Posts: 129
Do you have suggestions enabled? It is most likely recording suggestions during the down time.

vectorcatch is offline   Reply With Quote
Old 09-27-2012, 09:24 PM   #3
mangurian
Registered User
 
Join Date: Sep 2012
Posts: 24
I will check suggestions.

thanks

mangurian is offline   Reply With Quote
Old 09-27-2012, 09:48 PM   #4
mangurian
Registered User
 
Join Date: Sep 2012
Posts: 24
that was it

tx again

mangurian is offline   Reply With Quote
Reply
Forum Jump







Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:05 PM.
Page generated in 0.04676604 seconds (72.89% PHP - 27.11% MySQL) with 18 queries