TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Underground Playground > TiVo Upgrade Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 02-18-2013, 01:56 PM   #1
mtoy
Registered User
 
Join Date: Mar 2008
Posts: 5
Help - do I have the wrong part?

I'm replacing my TIVOHD original hard drive with a WD10EURS 1TB. I'm using a Windows laptop and WinMFS. To connect the drives to the laptop I bought a Sabrent USB to SATA/IDE Hard Drive Adapter. I can't figure out how to attach it to the hard drive, the parts just don't fit. Did I buy the wrong thing? What about the smaller pieces in the box, do use those? You can tell I've never done this before.

I looked through the adapter thread but I can't figure it out, those seems to be for desktops. I was hoping to get this done today...what do I need?
mtoy is offline   Reply With Quote
Old 02-18-2013, 02:05 PM   #2
mr.unnatural
Registered User
 
mr.unnatural's Avatar
 
Join Date: Feb 2006
Posts: 3,698
Sounds like you bought an adapter for a 2.5" laptop drive and not a 3.5" desktop drive. The IDE/SATA connectors on the two types of drives are different and will only work with the specific type of drive it's designed for. The USB connections are universal. I'm guessing that you thought you needed a laptop adapter since you planned on using your laptop for the process. As for what's in the box, I have no idea what those might be since I don't own the particular adapter you mentioned and I can't see the box from my location.
mr.unnatural is offline   Reply With Quote
Old 02-18-2013, 02:07 PM   #3
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,532
What exact model adapter did you buy? It sounds like you may have gotten one for a laptop drive, which is wrong.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Old 02-18-2013, 02:25 PM   #4
mtoy
Registered User
 
Join Date: Mar 2008
Posts: 5
Whew, it's the right thing. I dug around on YouTube and found something that showed how to use one. Thanks for being there to help though!
mtoy is offline   Reply With Quote
Old 02-21-2013, 08:59 AM   #5
banjomaniac
Registered User
 
Join Date: Apr 2010
Posts: 19
Don't forget to run as administrator in winmfs or it won't show up.

Banjomaniac
banjomaniac is offline   Reply With Quote
Old 02-21-2013, 09:50 AM   #6
lillevig
Hot in West Texas
 
Join Date: Dec 2010
Location: San Angelo, TX
Posts: 1,760
I have two of those adapters, each one a different brand. They both came with all of the connections for large IDE (3.5 inch drives), small IDE (2.5 inch drives?), and standard size SATA. Not sure if newer laptops use the micro SATA but these cables don't have that.
__________________
"I'm just one story in a two story town." Bon Jovi
lillevig is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:37 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |