TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Forum Jump
Thread Tools
Old 12-03-2012, 09:25 AM   #1
Registered User
Join Date: Nov 2010
Posts: 36
Tivo Loses Video over time

Did some searching for this but didn't find anything like it.

Sometimes I will lose the video/sound output on my Tivo Premiere. I have never experienced the loss of video at the time it occurs so I can't give too many details in that regard.

- Connection to TV is HDMI (occurs with or without HDMI splitter in place)
- TV says 'No Signal'
- Tivo lights appear normal, button presses on the remote are registered on the Tivo (amber light).
- Must reboot Tivo to fix the issue.

It never occurred until a month or so ago, so I would be interested to see a update schedule to find out if the start of the issue coincides with a major/minor update.

Anyone have any thoughts this issue?

brshoemak is offline   Reply With Quote
Old 12-03-2012, 10:08 PM   #2
TiVo Representative
Join Date: Oct 2012
Posts: 113

For an issue like this, if it is a High Definition TiVo of any kind there are some diagnostics you can check to see if the issue is signal related.
1. From TiVo Central, select Messages & Settings > Settings > Channels > Signal Strength - Cable.
2. Press SELECT to display the Signal Strength Meter. A Warning screen appears, telling you that using the Signal Strength Meter will stop all recordings.
3. Highlight OK, access this setting and press SELECT. The signals strength meter appears.
Then we need to check the signal quality.
1. Tune to a channel that is having a problem.
2. Write down the channel number and then press RECORD to lock the tuner to the channel. (If two CableCARDs are installed, this also locks the tuner to the CableCARD.)
3. Press the TIVO button and select Messages & Settings > Account & System Information > box Diagnostics

TiVoSupport_Kaitlyn is offline   Reply With Quote
Old 12-03-2012, 10:50 PM   #3
Registered User
MeInDallas's Avatar
Join Date: Jul 2011
Location: Dallas, Texas
Posts: 862
Read this thread, might be what youre looking for.


MeInDallas is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:45 AM.
Page generated in 0.11189198 seconds (46.71% PHP - 53.29% MySQL) with 18 queries