TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-13-2014, 12:27 PM   #1
UCLABB
Registered User
 
Join Date: May 2012
Location: Riverside, CA
Posts: 238
I Declare Victory!

A few months ago I posted here that each morning I was waking up to my TiVo XL4 with a blank screen. I would have to unplug/plug several times to get it rebooted (It would hang between the Welcome Screen and the Few more Minutes Screen). It was suggested here that either my HDD was going bad, bad capacitors or there was software corruption. I then noticed that the TiVo would go down around 5:00am each morning. Apparently,the corruption caused the TiVo to try and reboot following TiVo downloading the "Teleworld" commercial.

I tried cloning my HDD via DVRBars, but unfortunately I had trouble doing this because as I learned later, I had a faulty external drive case. I hated to start out fresh with a new drive and image, losing all recordings and having to go through the headache of a new cablecard pairing. So I decided I would work around the problem by always having all four tuners of my XL4 recording from 3:00- 7:00am so that the Teleworld commercial couldn't come through. This worked like a charm for a couple of months- no issues.

Then came the summer update. I thought maybe the update would perhaps correct the corruption so after the update I stopped the four early morning recordings. It seems to have worked! It's now been a couple of weeks and everything is working well.

Note, I did finally do a DVRBars cloning to a backup drive last week so if anything goes wrong in the future, be it a disc going bad or software corruption, I'll have a ready solution.

Thanks to those who pointed me in the right direction for a solution.
UCLABB is offline   Reply With Quote
Old 08-13-2014, 07:57 PM   #2
timhbtr53
Registered User
 
timhbtr53's Avatar
 
Join Date: Apr 2014
Location: In the Red Stick..
Posts: 71
Great job. Sometimes you just have to keep plugging away till you get that ah ha moment..
__________________
You can't fix stupid...
timhbtr53 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:33 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |