TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 11-11-2012, 08:29 AM   #1
compnurd
Registered User
 
Join Date: Oct 2011
Posts: 951
Default Audio Track Spanish

So I am watching the last two recordings of Modern Family and for some reason at different scenes there is a guy doing a overlay descriping the scene. So I look at the source channel which here is WTAE ABC HD and it shows the default audio track for that channel is Spanish? and I can not change it. I check the non HD version and it is fine showing English.. I know there was someone else in my area that was having an issue with the channel and not sure if you notice this also... I am not sure if this is a cable/channel problem or a Tivo since the last update issue.....
compnurd is offline   Reply With Quote
Old 11-13-2012, 02:25 PM   #2
Gruggy
Registered User
 
Join Date: Jan 2004
Posts: 7
I'm having the same issue. I've contacted Tivo Support twice now via email, and they keep sending me the support articles on how to turn off Spanish audio. I've explained that the issue isn't the settings, as the default that I have set in settings is English. WTAE only shows Spanish as the main language.

Now they're telling me to check the A/V cables (there is only one HDMI cable) and to reboot the box.

How are you seeing the SD version? I get WTAE over the air, and I only see the HD version.
Gruggy is offline   Reply With Quote
Old 11-13-2012, 02:39 PM   #3
Arcady
Stargate Fan
 
Arcady's Avatar
 
Join Date: Oct 2004
Location: Philadelphia, PA
Posts: 2,894
The audio track you are hearing is called "descriptive audio" and there is a whole thread about it here: http://www.tivocommunity.com/tivo-vb...d.php?t=494702
__________________
Roamio Pro (3TB)
Premiere Elite (2TB)
Premiere (320GB)
Two TiVo Minis

Left DirecTV 4/15/07. Left TWC 8/8/11. Now on Comcast Xfinity.
Arcady is offline   Reply With Quote
Old 11-13-2012, 02:44 PM   #4
Gruggy
Registered User
 
Join Date: Jan 2004
Posts: 7
Quote:
Originally Posted by Arcady View Post
The audio track you are hearing is called "descriptive audio"
That explains why there are times when something is described on the screen as well. I'll check out the thread.

This didn't happen on my Tivo HD. I've only noticed it since getting the Premiere.
Gruggy is offline   Reply With Quote
Old 11-13-2012, 02:51 PM   #5
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 9,256
On a related note, often times when I look at available audio tracks from my Premiere it usually says English Dolby and Spanish Dolby. Though many times when I select Spanish Dolby what I get instead is "Descriptive English" track. So it would seem the audio tracks are improperly labeled or the cable company transmission is messed up.
__________________
Roamio Pro, Elite, Premiere
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 11-13-2012, 02:54 PM   #6
Gruggy
Registered User
 
Join Date: Jan 2004
Posts: 7
The ABC affiliate in Pittsburgh is only showing one audio track - Spanish. There isn't an option to select English.
Gruggy is offline   Reply With Quote
Old 11-13-2012, 02:54 PM   #7
Arcady
Stargate Fan
 
Arcady's Avatar
 
Join Date: Oct 2004
Location: Philadelphia, PA
Posts: 2,894
I think ABC is just using the Spanish track to send the descriptive audio. Or the TiVo is screwing up and labeling it as Spanish. What I don't know is why the TiVo would record the DA as the only audio, or why people are having trouble when they transfer a show with DA via MRV.
__________________
Roamio Pro (3TB)
Premiere Elite (2TB)
Premiere (320GB)
Two TiVo Minis

Left DirecTV 4/15/07. Left TWC 8/8/11. Now on Comcast Xfinity.
Arcady is offline   Reply With Quote
Old 11-13-2012, 03:22 PM   #8
TiVoMargret
VP of Design, TiVo
 
TiVoMargret's Avatar
 
Join Date: Feb 2008
Location: Silicon Valley
Posts: 260
Please email me details

If you are experiencing an unexpected audio track on your recordings, please email the following info to margret@tivo.com:

- cable provider
- zip code
- channel number
- channel name

Thanks!
--Margret
__________________
Margret Schmidt
Vice President, Design & Engineering
Chief Design Officer
TiVo Inc. *
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TiVoMargret is offline   Reply With Quote
Old 11-13-2012, 04:25 PM   #9
Gruggy
Registered User
 
Join Date: Jan 2004
Posts: 7
Thanks, Margret!
Gruggy is offline   Reply With Quote
Old 11-14-2012, 03:52 PM   #10
DinoBambino
Registered User
 
Join Date: Nov 2003
Posts: 53
Thanks Margret. I'm experiencing the same issue with WTAE HD in Pittsburgh.

I sent an email with the details.
DinoBambino is offline   Reply With Quote
Old 11-28-2012, 03:25 PM   #11
TiVoMargret
VP of Design, TiVo
 
TiVoMargret's Avatar
 
Join Date: Feb 2008
Location: Silicon Valley
Posts: 260
20.2.2.1 should fix this problem

If you are experiencing this issue, please sign up at tivo.com/priority to get the 20.2.2.1 update.

--Margret
__________________
Margret Schmidt
Vice President, Design & Engineering
Chief Design Officer
TiVo Inc. *
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TiVoMargret is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:53 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |