TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 09-03-2013, 09:36 PM   #1
dana278
Registered User
 
Join Date: Aug 2013
Posts: 24
Do you think this is a CableCard or Roamio issue?

To be honest, I'm new to digital cable, so I'm not completely familiar with how CableCards work. I've only had it for a few weeks, and I specifically signed up because of the Roamio.

I had a tech come out and give me a card for my old TiVo so I'd have it when I finally got my new Tivo in, that way I could just call and pair and wouldn't have to wait for a tech at that time. Anyways, the card didn't give me any problems in an old HD unit the whole time I had it in there.

So then I called to pair it with the Roamio this past Friday and everything was great for 24 hours, that's when I lost my channels for the first time. As with everything (computers, phone, etc) I tried restarting the TiVo first and they came back and everything was fine. Since Saturday afternoon I've lost them a total of five times, three times I had to restart, but twice the channels came back on their own after I received this message on my screen:

CableCard Error: A technical problem is preventing you from receiving all cable services at this time. Please call your cable operator and report error code 161-17.

I'm going to call and have a tech come out later this week, but should I prepare myself for this being a TiVo issue? I'd like to figure it out ASAP because I purchased it from Best Buy and their return policy is only 15 days. As I said before, I'm new to CableCards so I don't know if they "go bad" after being swapped out.

Thanks for any advice!
dana278 is offline   Reply With Quote
Old 09-03-2013, 10:35 PM   #2
jodell
TiVo geek
 
Join Date: Jul 2002
Location: Irvine, CA
Posts: 129
Quote:
Originally Posted by dana278 View Post

CableCard Error: A technical problem is preventing you from receiving all cable services at this time. Please call your cable operator and report error code 161-17.
I suggest calling the number you called to have the cable card paired and asking them to un-pair it and then re-pair the Tivo and Cable Card.

Jeff
jodell is offline   Reply With Quote
Old 09-03-2013, 10:53 PM   #3
AdamNJ
Registered User
 
Join Date: Aug 2013
Location: Dunellen, NJ
Posts: 378
Quote:
Originally Posted by dana278 View Post
CableCard Error: A technical problem is preventing you from receiving all cable services at this time. Please call your cable operator and report error code 161-17.
i think the error u are getting is indicating an issue with the cablecard. i would definately call the cable company, let them know of the error code, and possibly ask them to re-bind the card and all.
__________________
Roamio Pro, wired ethernet
Mini using MOCA (from the Pro)

on Cablevision Raritan Valley system (Central NJ)
w/ Cisco PKM803 CableCARD on firmware 1.5.3.1101

*** 2013 newbie to Tivo ***
AdamNJ is offline   Reply With Quote
Old 09-03-2013, 11:03 PM   #4
dana278
Registered User
 
Join Date: Aug 2013
Posts: 24
Quote:
Originally Posted by jodell View Post
I suggest calling the number you called to have the cable card paired and asking them to un-pair it and then re-pair the Tivo and Cable Card.

Jeff
Thanks for the advice. I said this in another post, but my cable company is really small and there are only a few people in the office I can even talk to about these things. A few know what they are doing, and a few don't know anything. I'd rather take my chances with a tech bringing me a new one, to be honest. I went through quite the ordeal on Friday trying to find someone to even pair it for me 2 hours before the holiday weekend began.

I contacted TiVo support via the chat and obviously they said it's a CableCard issue, which I'm sure it is, I'm just a little cautious because the Roamio is so new and all. The fact that the channels come back after a restart is what's confusing me. I'd almost rather they didn't!
dana278 is offline   Reply With Quote
Old 09-04-2013, 07:55 AM   #5
SlappyMcgee
Registered User
 
Join Date: Aug 2013
Posts: 43
When the tech came out to give you your card did he check your lines to make sure you had a good signal to the Tivo?
SlappyMcgee is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 01:13 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |