TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > DirecTV TiVo Powered PVRs & Receivers
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 10-23-2012, 06:50 PM   #1
Klankster
Registered User
 
Join Date: Aug 2004
Location: Port Washington, WI
Posts: 86
Audio sync issue?

Is it just me, or has anyone else noticed that when watching recorded content, the THR-22 audio is sometimes out of sync with the video? I have watched several episodes of "Dragons: Riders of Berk" on Cartoon Network and the audio sync is always way off. By "way off" I mean at least 10-15 frames, which is noticeable. Was watching something on one of the sports networks earlier today and its audio was out of sync as well.

I'll start making some notes to see if it's just certain channels, but it's something odd and I thought I'd ask since someone just posted a question about the same pause lockup issue I mentioned sometime back.
__________________
Tom Hudson

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Klankster is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:04 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |