TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-31-2013, 03:53 PM   #1
Tanquen
Registered User
 
Join Date: Jun 2002
Location: Napa, CA
Posts: 88
Get invalid card message after reboot.

I setup the new Premiere box yesterday and activated the card during the setup. Everything seemed to work but it wanted to reboot after a software update. After it restarted I get the message ďAn invalid card was just inserted. Please remove the card and insert a Multi-Stream CableCARD.Ē I had to take the card out two or three times and then everything worked.

Ok, great. ThenÖ I donít see the Comcast On Demand option. SO I read up on that and some say you need to restart the TiVo. In doing that the above plays out again. I get the same error and have to reset the card a few times. I do now get the Comcast On Demand option but anytime I restart the TiVo I get that same message.

Any ideas? Donít like the idea of having to reseat the card anytime the power goes out or there is a software update. Once itís mounted up on a shelf it will not be easy to do.
Tanquen is offline   Reply With Quote
Old 02-01-2013, 08:37 AM   #2
bshrock
Registered User
 
Join Date: Jan 2012
Posts: 263
If you still have the problem with invalid card when you re-boot you have a defective card or DVR have Comcast change the card.

Are you in one of the few areas with Comcast On Demand?
bshrock is offline   Reply With Quote
Old 02-01-2013, 03:02 PM   #3
Tanquen
Registered User
 
Join Date: Jun 2002
Location: Napa, CA
Posts: 88
Yea, that is why I did another reboot and that did work. I now have the On Demand option and it works ok. NBC and I think FOX will not let you fast forward and that makes it really painful. I have 2 TiVo HDs already and only got the Premiere because it was on sale and to use the On Demand for new shows that I forgot to add or the shows that the TiVo randomly stops recording when shows change their time and such. I tried to watch the pilot of an NBC show last night and it was a nightmare. Canít fast forward and same commercials over and over. You can rewind if you miss something but you must then re-watch everything again from that point. Even the shows that will let you fast forward, there is only one speed and the jump or 30 second skip takes you to the end of the show. Itís like so hard not to do that. Itís totally ingrained after all these years. Iím going to try it for the 30 days but may end up returning it. Itís better than trying to watch a missed show on one of the network websites but it way more painful than just getting a missed show off a torrent.
Tanquen is offline   Reply With Quote
Old 02-01-2013, 08:45 PM   #4
mattack
Registered User
 
Join Date: Apr 2001
Location: sunnyvale
Posts: 17,180
Unless your system is very different, there are actually two speeds for FF on On Demand.

BTW, I too am annoyed by the commercials, but DO like it as a "back up", even with a lot of tuners.
mattack is offline   Reply With Quote
Old 02-02-2013, 12:45 AM   #5
Tanquen
Registered User
 
Join Date: Jun 2002
Location: Napa, CA
Posts: 88
Quote:
Originally Posted by mattack View Post
Unless your system is very different, there are actually two speeds for FF on On Demand.

BTW, I too am annoyed by the commercials, but DO like it as a "back up", even with a lot of tuners.
Not seeing the two FF speeds. When I start a program there is one little right facing arrow. I hit FF and I get two right facing arrows and that is it. If I hit FF again nothing happens. Looks like its maybe 10 seconds a second.

Also, I hate that during recorded shows the Premiere FF stops at three and will not let you just hit it once more to stop fast forwarding, you must hit play. Any way to change that?

Also, it looks like the FF jump is a little random. Last night I tried it and it would just jump to the end of the 1 hour show. Testing it now it will jump to the 15 and 30 minute make but that is it. It will not jump to the 45 minute mark or the end. ???
Tanquen is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoģ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 01:37 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |