TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Stream
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-18-2012, 10:08 AM   #1
dcborn61
Registered User
 
Join Date: Dec 2002
Location: Bethesda, MD
Posts: 148
Reconnecting

Today was the first day I tried to watch downloaded shows on iOS devices outside the home. Every 5 minutes or so, the video would drop, the word "Reconnecting" would appear in the middle of the screen, and my iPhone would then go back to the My Shows tab. Anyone else having this problem?
__________________
2 TiVo Premieres on Comcast,one with Lifetime.
dcborn61 is offline   Reply With Quote
Old 09-18-2012, 10:49 AM   #2
bradleys
It'll be fine....
 
Join Date: Oct 2007
Posts: 2,213
Quote:
Originally Posted by dcborn61 View Post
Today was the first day I tried to watch downloaded shows on iOS devices outside the home. Every 5 minutes or so, the video would drop, the word "Reconnecting" would appear in the middle of the screen, and my iPhone would then go back to the My Shows tab. Anyone else having this problem?
That is happening for a show you "downloaded" / physically moved onto your phone? Or a show you are trying to stream to you phone?

You signature indicates that you have your Premier connected using Airport Express - it is not supported without a hardwired connection. I suspect your connection is not keeping up.
__________________
TiVo S2 (Retired)
TiVo Series 3 (Sold)
TiVo HD (Sold)
TiVo Premier (2 TB Upgrade)
TiVo Roamio Plus
TiVo Mini
iPad TiVo app
TiVo Stream (Sold)
Personal Video Share powered by PyTiVo
bradleys is offline   Reply With Quote
Old 09-18-2012, 12:56 PM   #3
dcborn61
Registered User
 
Join Date: Dec 2002
Location: Bethesda, MD
Posts: 148
Quote:
Originally Posted by bradleys View Post
That is happening for a show you "downloaded" / physically moved onto your phone? Or a show you are trying to stream to you phone?

You signature indicates that you have your Premier connected using Airport Express - it is not supported without a hardwired connection. I suspect your connection is not keeping up.
Oops, need to update my signature. Now connected via MoCA. This is happening on shows downloaded to my phone. Watching miles away from my house.
__________________
2 TiVo Premieres on Comcast,one with Lifetime.
dcborn61 is offline   Reply With Quote
Old 09-18-2012, 05:35 PM   #4
dcborn61
Registered User
 
Join Date: Dec 2002
Location: Bethesda, MD
Posts: 148
Think I might have solved the issue. When you open the app outside of your network, option for away access or as guest as usual. But now there is a Shows on iPhone option. I'm guessing you should select that so as to not require network connection.
__________________
2 TiVo Premieres on Comcast,one with Lifetime.
dcborn61 is offline   Reply With Quote
Old 10-02-2012, 10:07 AM   #5
wwmiller3
Registered User
 
Join Date: Jan 2011
Posts: 1
That same thing just happened to me. I didn't even notice the "shows on iPhone" button at the away/login screen. Thanks!
wwmiller3 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:26 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |