TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 10-26-2012, 09:51 AM   #31
DrewTivo
Registered User
 
Join Date: Mar 2005
Posts: 527
Quote:
Originally Posted by David D View Post
Well.... I tried. No dice. Verizon tech tried to activate my card, but since it's not in their inventory, he was not able to get it to pair. So... looks like I'm paying a visit to the FIOS store this weekend (thank you for that info cmshep222!) to get a cable card. Hopefully, this will fix my on-going lock up issues!
. . . . and now someone else will be able to gamble $12 that an ebay cablecard will work with Fios.
DrewTivo is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:48 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |