TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 05-16-2014, 10:25 PM   #1
Mike1973
Registered User
 
Join Date: Feb 2007
Location: Rochester, NY
Posts: 38
TW Success story

Been around TiVo for a long time on and off, still have my 14hour series 1 somewhere! Had Dish for a while with a Hopper, nice DVR but my bill was almost $100 and I had nothing extra and only 3 (essentially 2 with PTAT) tuners. Had tried a Premier a year or so ago but was running into tuning issues that drove the wife and kids crazy so didn't keep it. I had recently read of cable card and T/A firmware updates so I thought I would try again.
Got a Roamio Pro, used a coupon code from ebay and saved $200 and got $10 monthly service. Picked up my cable card and t/a at a local store, hooked it up and called in and everything worked right off the bat! No tuning issues, everything working great and with the bundle I got from TW I'm saving $50/month.
One interesting thing was when I had the tech on the phone (called direct to cable card support), he had me look at the EMMs processed in the cable card menu and it said 0, even after several attempts on his end to fix it. He wanted me to go get a new cable card, but I tried it and everything is working, including the premiums I got. Still at 0 even now but it's all still working great.
So it is possible for things to go smooth

Mike
Glad to be back with TiVo!!!
Mike1973 is offline   Reply With Quote
Old 05-16-2014, 11:06 PM   #2
tarheelblue32
Registered User
 
tarheelblue32's Avatar
 
Join Date: Jan 2014
Location: Raleigh, NC
Posts: 862
Yeah they finally got everything working together right a few months ago with TiVo software updates and firmware updates to the CableCards and Tuning adapters. It's nice not having to deal with tuning failures anymore.
tarheelblue32 is offline   Reply With Quote
Old 05-17-2014, 09:31 PM   #3
Bytez
Registered User
 
Join Date: Sep 2004
Location: NYC
Posts: 109
Nice, my cablecard experience went smoothly this week. All I had to do was call Verizon and input the codes displayed from the screen to the automated system.
Bytez is offline   Reply With Quote
Old 05-19-2014, 10:17 AM   #4
ncted
Registered User
 
Join Date: May 2007
Location: Durham, NC
Posts: 211
Quote:
Originally Posted by tarheelblue32 View Post
Yeah they finally got everything working together right a few months ago with TiVo software updates and firmware updates to the CableCards and Tuning adapters. It's nice not having to deal with tuning failures anymore.
Really? Did this actually happen, because I've heard this before and have been disappointed when I went out, bought a Tivo, and had the same old SDV problems?
__________________
Slogging along with Dish Hopper for now.
ncted is offline   Reply With Quote
Old 05-19-2014, 11:09 AM   #5
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 5,842
Quote:
Originally Posted by tarheelblue32 View Post
Yeah they finally got everything working together right a few months ago with TiVo software updates and firmware updates to the CableCards and Tuning adapters. It's nice not having to deal with tuning failures anymore.
Quote:
Originally Posted by ncted View Post
Really? Did this actually happen, because I've heard this before and have been disappointed when I went out, bought a Tivo, and had the same old SDV problems?
TWC regions vary in their competence and equipment. I still have SDV problems in my region, Southwest Ohio, although my CableCARD and TA have been updated to the latest firmware versions and my signals check good. I've had several techs tell me the electronics in the tap box, located in the corner of our yard, is an older equipment type and is gradually being replaced. It must be very "gradual" since this has been going on for years.
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is offline   Reply With Quote
Old 05-19-2014, 11:30 AM   #6
Mike1973
Registered User
 
Join Date: Feb 2007
Location: Rochester, NY
Posts: 38
Quote:
Originally Posted by ncted View Post
Really? Did this actually happen, because I've heard this before and have been disappointed when I went out, bought a Tivo, and had the same old SDV problems?
Back in Feb. there was an update to the tuning adapters and cable cards (read about it here in the forum) and I can say that after about 5 days running I haven't seen 1 problem. I'm very happy with how it's working.
Mike1973 is offline   Reply With Quote
Old 05-19-2014, 12:16 PM   #7
tarheelblue32
Registered User
 
tarheelblue32's Avatar
 
Join Date: Jan 2014
Location: Raleigh, NC
Posts: 862
Quote:
Originally Posted by ncted View Post
Really? Did this actually happen, because I've heard this before and have been disappointed when I went out, bought a Tivo, and had the same old SDV problems?
Yes, it did happen. When I first got my Roamio last November, the tuning failures were a nightmare. They would happen all the time. Then TiVo came out with a software update back in December that allowed the Roamio to deal more gracefully with tuning failures. Instead of just sitting on a black screen after a tuning failure, the Roamio automatically attempts to re-tune the channel for you. That helped out a lot, and then in February TWC pushed out a firmware update on the tuning adapters and that finally made all of my tuning problems disappear. I don't think I've had a single tuning failure since then. But as with anything TiVo or TWC related, YMMV.
tarheelblue32 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:18 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |