TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > DirecTV TiVo Powered PVRs & Receivers
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 11-17-2012, 02:51 PM   #1
moonchilddave
Registered User
 
Join Date: May 2008
Posts: 44
Multiple DSR704's Rebooting at Same Time?

I have 2 Phillips DSR704's - both have replacement hard drives in them, and both are plugged into an APC UPS. At first I thought the HD on one might be failing due to the reboots until I noticed the second unit was also rebooting at basically the exact same times. Technically, there is about a 1/2 a second delay between them rebooting actually (one will reboot followed very quickly by the second). That kind of leads me to rule out the hard drive going bad in the one.

Also, this is not isolated - they ALWAYS reboot at the same time... And it's happening on a daily basis now, sometimes a few times a day.

Since they haven't been plugged in to a phone line I am trying to force a call on them both right now to see if things improve after doing so. I did notice though that when I went to do so, one reported the last attempt was a day ago and the last status was: Succeeded. Not sure how it succeeded since the phone line hasn't been plugged in for over a month - that seemed weird to me.

There has been no pixelization on either unit and both units are reporting about 43 degrees C (Normal). Both are running the 6.4a software. One has a 150G HD and the other is a 300G HD.

Any ideas?
moonchilddave is offline   Reply With Quote
Old 11-17-2012, 02:53 PM   #2
Arcady
Stargate Fan
 
Arcady's Avatar
 
Join Date: Oct 2004
Location: Philadelphia, PA
Posts: 2,894
There's an active thread in this forum about rebooting with about 160 replies to it. That might be a place to look...
__________________
Roamio Pro (3TB)
Premiere Elite (2TB)
Premiere (320GB)
Two TiVo Minis

Left DirecTV 4/15/07. Left TWC 8/8/11. Now on Comcast Xfinity.
Arcady is offline   Reply With Quote
Old 11-18-2012, 01:12 AM   #3
litzdog911
TechKnow Guide
 
litzdog911's Avatar
 
Join Date: Oct 2002
Location: Mill Creek, Washington
Posts: 12,017
http://www.tivocommunity.com/tivo-vb...d.php?t=495885
__________________
Sony SAT-T60 120GB (v3.5b)
HR20-700, HR20-100, HR21-200 HD DVR
AM21
HR10-250 HD DVR 400GB (v6.4a)
H21-200 HD Receiver
R10 DVR 160GB (v6.4a)
litzdog911 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:40 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |