TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-21-2013, 06:09 PM   #1
tvlandfanJG
Registered User
 
Join Date: Dec 2001
Location: Clearwater, FL
Posts: 35
Question Added Linksys/Cisco range extender to my network, now 4 tivos acting like 2 networks

I have four Series 2 Tivos on my network. I have a Linksys/Cisco router. Everything was fine until I added a Linksys/Cisco wireless range extender to help two of my Tivos which had signal strengths hovering between 25-40%. The range extender did its job, increasing the signal strength on the two affected Tivos to 80-100%. However, the two Tivos which are being aided by the range extender keep losing contact with the other two Tivos.

If I restart all 4 Tivos, they all see each other for about 10 minutes. Then, the two Tivos aided by the range extender see each other and the other two Tivos see each other. They’re almost acting like it’s two separate networks. Ironically, At first, I could access all four Tivos using KMTTG and pyTivo. Now I can only see the two Tivos not affected by the range extender.

I thought it was a pyTivo issue but the problem continues even when I disabled pyTivo.

All 4 S2s have wireless G adapters.

Any suggestions will be appreciated.
tvlandfanJG is offline   Reply With Quote
Old 08-23-2013, 01:59 AM   #2
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,441
Quote:
Originally Posted by tvlandfanJG View Post
I have four Series 2 Tivos on my network. I have a Linksys/Cisco router. Everything was fine until I added a Linksys/Cisco wireless range extender to help two of my Tivos which had signal strengths hovering between 25-40%. The range extender did its job, increasing the signal strength on the two affected Tivos to 80-100%. However, the two Tivos which are being aided by the range extender keep losing contact with the other two Tivos.

If I restart all 4 Tivos, they all see each other for about 10 minutes. Then, the two Tivos aided by the range extender see each other and the other two Tivos see each other. They’re almost acting like it’s two separate networks. Ironically, At first, I could access all four Tivos using KMTTG and pyTivo. Now I can only see the two Tivos not affected by the range extender.

I thought it was a pyTivo issue but the problem continues even when I disabled pyTivo.

All 4 S2s have wireless G adapters.

Any suggestions will be appreciated.
Have you given everything on the network that doesn't travel outside the house a fixed IP address?

Is everything in agreement about exactly what encryption is being used?

(since different manufacturers tend to use different names for the same particular version and level of encryption, you might want to have the Wikipedia page open when you check)
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 08-23-2013, 06:06 PM   #3
tvlandfanJG
Registered User
 
Join Date: Dec 2001
Location: Clearwater, FL
Posts: 35
Quote:
Originally Posted by unitron View Post
Have you given everything on the network that doesn't travel outside the house a fixed IP address?

Is everything in agreement about exactly what encryption is being used?

(since different manufacturers tend to use different names for the same particular version and level of encryption, you might want to have the Wikipedia page open when you check)
Regarding encryption, I don't think that's an issue. If I disconnect the range extender, the tivos 'see' each other. When the RE is connected, the Tivos' signal strength doubles.

Pardon my ignorance, I'm not exactly sure how to mix static IP addresses with DHCP assigned addresses. Is it as simple as assigning a static address to each Tivo in Settings|Change Network Settings?
tvlandfanJG is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVo® is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:16 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |