TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 12-17-2012, 05:01 PM   #1
Wiggum
Registered User
 
Join Date: Jun 2004
Posts: 29
TiVo Premiere Rebooting noise

Happy Holiday's all.

When my TiVo reboots (Firmware, etc) it gets extremely loud. The fan sounds like it is racing so fast. This usually lasts a few minutes then it quiets down. I have no problems with the unit at all.

One rep says this is normal, and another said it is not normal. I have the extended warranty on this and they wanted to do an exchange for a refurbished unit which would then knock my warranty down to just a 90 days on the refurbished.
Wiggum is offline   Reply With Quote
Old 12-17-2012, 05:47 PM   #2
steve614
what ru lookin at?
 
steve614's Avatar
 
Join Date: May 2006
Location: Dallas, TX
Posts: 10,722
It is normal. Upon reboot, the fan runs full speed. Once you get to the 'just a few minutes more' screen (or soon thereafter), the fan speed slows down.
__________________
The Man Prayer: I'm a man ...... I can change ...... If I have to ...... I guess.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

F*CK CANCER!
steve614 is offline   Reply With Quote
Old 12-18-2012, 05:41 AM   #3
Wiggum
Registered User
 
Join Date: Jun 2004
Posts: 29
Thank you Steve, I know I had read something about the noise being normal. Then having two different TiVo reps tell me two different things I wanted to make sure.
Wiggum is offline   Reply With Quote
Old 12-18-2012, 07:37 AM   #4
Arcady
Stargate Fan
 
Arcady's Avatar
 
Join Date: Oct 2004
Location: Philadelphia, PA
Posts: 2,894
Don't trust TiVo reps. They find those people sleeping in the bus stop in front of the call center and put them on the phone.
__________________
Roamio Pro (3TB)
Premiere Elite (2TB)
Premiere (320GB)
Two TiVo Minis

Left DirecTV 4/15/07. Left TWC 8/8/11. Now on Comcast Xfinity.
Arcady is offline   Reply With Quote
Old 12-19-2012, 12:00 PM   #5
irepoder
Registered User
 
Join Date: Feb 2010
Posts: 12
I had the same loud fan noise on my premiere. I lubed it with a drop of bike chain oil. Much quieter now. There is a thread on this forum with lots of advice on fan noise.
irepoder is offline   Reply With Quote
Old 12-20-2012, 04:09 AM   #6
Wiggum
Registered User
 
Join Date: Jun 2004
Posts: 29
Thank you all for your help. Happy Holiday's. You all helped a lot
Wiggum is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:42 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |