TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-02-2013, 09:15 AM   #1
RichB
Registered User
 
Join Date: Apr 2003
Location: Massachusetts
Posts: 494
TiVo Premiere XL Reboots selectin LiveTV

Last night, my TiVo Premiere XL rebooted.
After the reboot, it shows the last channel or channel 2 with the TiVo menu up and the small video window.

Sometimes it shows an error:

Problems with the TiVo Service (C133).

Whenever, I try to hit Live TV the screen goes black and it reboots.
I have rebooted at least 10 times I have pulled the power cord.

Weaknees points to a power supply problem.

Does anyone have any Ideas what the problem might be?

Thanks,

Rich
RichB is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:39 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |