TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Coffee House - TiVo Discussion
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 10-03-2012, 12:16 PM   #1
andrews777
Registered User
 
Join Date: Aug 2007
Posts: 241
YouTube Sign-In Troubles

I just created a new Google account to use so I could sign in on my Tivo and the Tivo keeps telling me the account and password don't match. I can log in and out of the account just fine on my computer, but the Tivo HD won't let me in.

Does anyone know what the problem is here? Do I need to give it time to sync this account somehow? Something else?

It is enough of a pain to type things in with the Tivo controller that I don't want to waste time doing that more than I have to do.


Last edited by andrews777; 10-03-2012 at 12:37 PM.
andrews777 is offline   Reply With Quote
Old 08-21-2014, 07:46 AM   #2
megory
Advanced TiVoOligan
 
megory's Avatar
 
Join Date: Jan 2003
Location: BH, South Pinellas, FL
Posts: 1,376
Ah two years since you posted and no one helped you? Did you find a solution?

__________________
M-Card HD3TiVo-1TB (1350a) with TA; 2DT (no TA);
Fitbit since 2011. Love my Ultra.
megory is offline   Reply With Quote
Reply
Forum Jump







Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:23 AM.
Page generated in 0.04175210 seconds (71.71% PHP - 28.29% MySQL) with 18 queries