TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-01-2015, 02:17 AM   #5161
lrhorer
Registered User
 
Join Date: Aug 2003
Location: San Antonio, Texas, USA
Posts: 6,917
Hmm. Maybe it was just a delay on TiVo.com, or something. The name wasn't showing on Sunday right after installation or on Tuesday, but tonight it is.

lrhorer is offline   Reply With Quote
Old Today, 01:45 PM   #5162
Vernon Smith
Registered User
 
Join Date: Mar 2006
Posts: 1
I have several opera videos in HD that are large - more than 12 GB - on my TiVo unit. When I use pyTivo to transfer them to my Mac, they seem to transfer OK - I get a Transfer Complete message, but in fact they are missing several GB. I have tried several times and they just do not transfer completely. Is there a setting that I need to change to accommodate these large files?

Vernon Smith is offline   Reply With Quote
Reply
Forum Jump







Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:05 PM.
Page generated in 0.05935407 seconds (46.91% PHP - 53.09% MySQL) with 19 queries