TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 10-24-2012, 10:41 AM   #1
BrianCT
Registered User
 
Join Date: Nov 2003
Location: Laguna Beach, CA
Posts: 178
Orange County Cox - some HD channels down

For some reason some of my HD channels are working, and others say "channel not authorized, call cable company", but the SD channels work fine.

Examples are 1055 (BRAVOHD), and 1056 (FOODHD), totally down, but 1054 & 1057 work fine.

Cox is rolling a truck on Friday as they think it's a signal issue, but I doubt that's the case.

Anyone else with issues?
BrianCT is offline   Reply With Quote
Old 10-24-2012, 12:02 PM   #2
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 9,300
Cancel your truck roll. All you have to do is power cycle your Tuning Adapters. I saw that information in Cox Orange County AVS forum post. Just tried this morning and had same problem. Power cycled TA and now good to go.
__________________
Roamio Pro, Elite, Premiere
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 10-24-2012, 12:15 PM   #3
BrianCT
Registered User
 
Join Date: Nov 2003
Location: Laguna Beach, CA
Posts: 178
Quote:
Originally Posted by moyekj View Post
Cancel your truck roll. All you have to do is power cycle your Tuning Adapters. I saw that information in Cox Orange County AVS forum post. Just tried this morning and had same problem. Power cycled TA and now good to go.
Worked like a charm, thanks!! I did a TA power cycle earlier, but this time I left it off for about a minute. Rebooted TiVo, and all the channels are back

Thanks for the heads up on the Cox AVS forum, I never even thought to look there.
BrianCT is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:04 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |