TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-16-2012, 11:53 PM   #1
lkinley
Registered User
 
Join Date: Mar 2002
Location: Poulsbo, WA
Posts: 36
Premiere lost signal - reboot fixed

I went upstairs tonight to watch Smash and found that my Premiere hadn't recording anything since Friday. No channels would tune, hence no recordings. A reboot fixed it, but it really sucks that none of our shows recorded for four days.

To top it all off, my Series 3 downstairs has now locked up while recording two shows and downloading the Smash season finale from Amazon. My wife just flagged a show to not delete and it has been stuck on the Please Wait screen for over half an hour now. I don't want to reboot it yet just in case it is still actually recording.

This and all the guide data problems I've had in the last year (new episodes flagged as repeats, incorrect recording length, etc) I just want to throw them out the top floor window. Why am I paying for this?

End rant.
__________________
S4 XL (stock)
S3 1TB
S1 cachecard + lifetime
lkinley is offline   Reply With Quote
Old 05-17-2012, 07:36 AM   #2
markp99
TakoKichi
 
markp99's Avatar
 
Join Date: Mar 2002
Location: Nashua, NH
Posts: 8,664
Quote:
Originally Posted by lkinley View Post
I just want to throw them out the top floor window.
Let me know what day you plan to do this; I'll be right over!

Sorry to hear about the double TiVo snaffu. I've had a handful of similar issues over the years!
markp99 is online now   Reply With Quote
Old 05-17-2012, 11:31 AM   #3
lkinley
Registered User
 
Join Date: Mar 2002
Location: Poulsbo, WA
Posts: 36
LOL - what do you think -- Frisbee toss? Overhand throw? Or perhaps a discus type throw?

The recording lights didn't go out at the end of the hour -- the unit was hard locked up. Upon reboot I had partial recordings. That's never happened before.

I've had TiVo since 2002 and I've never had ANY issue until last year. It is just getting worse.
__________________
S4 XL (stock)
S3 1TB
S1 cachecard + lifetime
lkinley is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:04 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |