TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 02-16-2013, 09:05 PM   #1
wally87
Registered User
 
Join Date: Aug 2001
Posts: 38
Audio

No audio on FXHd. Anybody else have this problem?
wally87 is offline   Reply With Quote
Old 02-16-2013, 09:13 PM   #2
reubanks
Registered User
 
Join Date: Feb 2006
Posts: 262
Quote:
Originally Posted by wally87 View Post
No audio on FXHd. Anybody else have this problem?
FXPHD on FIOS in Los Angeles is fine. (TivoHD)

Randy
__________________
1 Series2 ST w/500GB Lifetime
1 THD w/WD20EVDS
1 THD w/2TB Hitachi where the noise doesn't matter so much. Lifetime
1 HDXL w/WD20EADS and Lifetime
1 THD stock Lifetime. Smouldering wreckage...
reubanks is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:47 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |