TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-22-2013, 11:41 AM   #1
shippy
Registered User
 
Join Date: Jun 2003
Location: Redmond, WA
Posts: 20
Arrow New Premiere XL4 and distorted sound after skipping around

Hi, everyone. I recently upgraded my Series3 to a Premiere XL4 and I love the box, but I'm having one issue that is kinda driving me nuts.

The issue is that sometimes when I'm watching a show and I move around with the skip or replay buttons (and sometimes with normal FF and RW), when I hit play, the sound is all distorted. I wouldn't say with static or anything, but it's all tinny and robotic sounding. If I skip backward and forward a few times, then everything goes back to normal.

I also have a new Mini that streams shows from this Premiere and I haven't had the issue when watching shows on there (yet). So, I'm assuming it's something to do with my living room setup, even though it hasn't changed from my Series3 setup.

My Premiere is hooked up to my TV via HDMI, I always output the program's native format (with letterbox, if needed) and the sound goes to my receiver via optical. My sound output is set to Dolby Digital. My software version is 20.2.2.1-01-2.758.

Please let me know if you need some more info. I'd really appreciate any help.

Thanks.
__________________
--Shippy
shippy is offline   Reply With Quote
Old 03-22-2013, 11:56 AM   #2
Arcady
Stargate Fan
 
Arcady's Avatar
 
Join Date: Oct 2004
Location: Philadelphia, PA
Posts: 2,894
Is the optical connection between the TV and receiver, or between the TiVo and receiver? What brand/model of TV?
__________________
Roamio Pro (3TB)
Premiere Elite (2TB)
Premiere (320GB)
Two TiVo Minis

Left DirecTV 4/15/07. Left TWC 8/8/11. Now on Comcast Xfinity.
Arcady is offline   Reply With Quote
Old 03-22-2013, 12:05 PM   #3
shippy
Registered User
 
Join Date: Jun 2003
Location: Redmond, WA
Posts: 20
The optical connection is from the TiVo to the receiver. My TV is a Sony Bravia KDL-40XBR2.
__________________
--Shippy
shippy is offline   Reply With Quote
Old 03-22-2013, 12:36 PM   #4
Arcady
Stargate Fan
 
Arcady's Avatar
 
Join Date: Oct 2004
Location: Philadelphia, PA
Posts: 2,894
What happens if you disconnect the optical from the receiver and use the speakers in the TV? Or what happens if you switch the TiVo from Dolby to PCM, both on the TV and the receiver? I had some weird stuttering issues on my Elite when I had it on Dolby mode and had both HDMI and optical connected. I ended up connecting HDMI to the TV and using the TV's coaxial digital out to connect to the receiver, and that seemed to cure the issue.
__________________
Roamio Pro (3TB)
Premiere Elite (2TB)
Premiere (320GB)
Two TiVo Minis

Left DirecTV 4/15/07. Left TWC 8/8/11. Now on Comcast Xfinity.
Arcady is offline   Reply With Quote
Old 03-23-2013, 06:04 PM   #5
drkside
Registered User
 
Join Date: Mar 2013
Posts: 10
same issue here
drkside is offline   Reply With Quote
Old 03-25-2013, 10:00 PM   #6
shippy
Registered User
 
Join Date: Jun 2003
Location: Redmond, WA
Posts: 20
It's a bit of a halting problem since I have to just try and make it happen until I feel like it's been long enough, but I could not get the issue to reproduce in PCM mode or with the sound going to the TV. Unfortunately, my TV doesn't support any sort of digital output when using HDMI input (the TV is about 6 years old or something like that). I've replaced my HDMI and optical cables and that doesn't resolve the issue when using Dolby Digital output.

Any more ideas before I call TiVo and demand a replacement unit? I don't find "upgrading" to a new unit and losing reliable digital surround to be acceptable.

Thanks.
__________________
--Shippy
shippy is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:13 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |