TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-13-2012, 02:23 PM   #1
jeffprop
Registered User
 
Join Date: Sep 2006
Location: Cox - Northern VA
Posts: 11
constantly receiving bogus "Programming will run out on..." message

I am not sure if this is the same as other topics on the forum. I know it was similar to some I read, but was not sure if their issue was identical. Please let me know if a previous thread addressed my issue.
Since about January of this year, I started receiving a message on the bottom of the 'Now Playing' and 'Find Programs' screens warning that my programming will run out on a date, usually a week away, and that I needed to connect to the tivo service. I see that the last connection was successful and then do a service connection successfully. I also search for shows both by channel and date, and can see programming available beyond the warning date.
The first time it happened, I restarted the tivo and the message went away. A couple of weeks later, the message came back with a new date. Again, a service connection is successful, I can see programs beyond the warning date, and a restart causes the message goes away.
A couple weeks later, the message came back. I ignored it and received a message warning me to connect to the service. The day the 'warning date' came, I was not able to search for any shows, even though I was able to the day before. A restart fixed it. My concern is that it happens every few weeks. Up until January, this happened about every six to nine months since I bought my tivo in early 2009.
I have the R65216 model with a 1TB WD external hard drive. I wanted to know if this is common for the tivo model I have, and if there is anything I can do to fix it or expect to restart my tivo every two to three weeks. Thanks.
jeffprop is offline   Reply With Quote
Old 05-13-2012, 02:25 PM   #2
WO312
Registered User
 
Join Date: Jan 2003
Location: Wilmington, NC
Posts: 1,229
Do you have a tuning adapter attached??
WO312 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:30 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |