TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Coffee House - TiVo Discussion
TiVo Community
Forum Jump
Thread Tools
Old 10-03-2012, 01:16 PM   #1
Registered User
Join Date: Aug 2007
Posts: 243
YouTube Sign-In Troubles

I just created a new Google account to use so I could sign in on my Tivo and the Tivo keeps telling me the account and password don't match. I can log in and out of the account just fine on my computer, but the Tivo HD won't let me in.

Does anyone know what the problem is here? Do I need to give it time to sync this account somehow? Something else?

It is enough of a pain to type things in with the Tivo controller that I don't want to waste time doing that more than I have to do.

Last edited by andrews777; 10-03-2012 at 01:37 PM.
andrews777 is offline   Reply With Quote
Old 08-21-2014, 08:46 AM   #2
Advanced TiVoOligan
megory's Avatar
Join Date: Jan 2003
Location: BH, South Pinellas, FL
Posts: 1,388
Ah two years since you posted and no one helped you? Did you find a solution?

M-Card HD3TiVo-1TB (1350a) with TA; 2DT (no TA); Both with Lifetime Service
Series 1 (retired)
Series 1 (retired)
Series 1 (retired)
Series 2 (retired)
Series 2 (retired)
megory is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 01:23 AM.
Page generated in 0.10822606 seconds (43.10% PHP - 56.90% MySQL) with 18 queries